T902 in the house! How do I set up the screen rotation specifically...

Discussion in 'Fujitsu' started by DaveOnBass, Jun 27, 2013.

Thread Status:
Not open for further replies.
  1. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    I think the strangest thing is that I've had Fujitsu convertibles before, and all of them were fine. I did have to futz with the 901 to get 2nd landscape to work 100%, but no convertible I ever had before has has a gyro sensor to rotate the screen automagically... and I hate it!
     
  2. SpiralMagus

    SpiralMagus Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    4
    Trophy Points:
    16
    DaveOnBass - I think I have mine set up like you want - Primary Landscape in laptop mode and Secondary Landscape in Tablet mode - with Windows 8. I abandoned any use of the gyroscope or autorotate - keep all of those settings off. The key for me was setting up profiles in Fujitsu Display Manager. Put the tablet in each mode with the rotation you want - then save the profile. Sorry, I don't remember the exact sequence I did but fiddling around with the Display Manager seemed to get things right. I will try to figure out what exactly I did there.

    When I switch from laptop to tablet it switches automatically to the correct rotation. I don't need to hit the rotate button or anything.
     
  3. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    See my original post - based on your post about Fujitsu Display Manager, that was the exact sequence of things I did!
     
  4. stoneseeker

    stoneseeker Animator and Art Director Senior Member

    Messages:
    3,604
    Likes Received:
    1,055
    Trophy Points:
    231
    How is that done?
     
  5. SpiralMagus

    SpiralMagus Pen Pal - Newbie

    Messages:
    61
    Likes Received:
    4
    Trophy Points:
    16
    Sorry for the delay replying guys - got busy with work and finally have time this weekend for forums.
    Hmm, I'm not sure what I'm doing differently. I just now reset my settings to see the steps I would take again:

    1. I turned off Autorotation in the Screen Resolution setting control panel. I also have the Auto-rotate toggle assigned to one of my tablet buttons which does the same thing.
    2. Put the screen in tablet mode
    3. Opened Fujitsu Display Manager
    4. Manually set the screen rotation how I want for tablet mode (using an assigned tablet button - I have mine set to the A button)
    5. Click the "Save current display setting as display profile..." button, choose a name and hit "OK".
    6. Select the created profile and click the "Apply" button.

    From there on it should auto-apply that setting when you switch modes (as long as Autorotate remains off). If that doesn't work I'm not sure what's going on with your setup.

    As far as I know the only toggle setting for Autorotate is in the Screen Resolution control panel (or toggled through the default hardware button). I'm using Win 8 though - Win 7 might be different.
     
  6. DaveOnBass

    DaveOnBass Scribbler - Standard Member

    Messages:
    152
    Likes Received:
    4
    Trophy Points:
    31
    I went through and did this again - disabling autorotate in Windows, taking out the portrait orientations in the rotate order, then putting it in tablet mode and setting that as a mode in Fujitsu Display Manager - and I *think* it's working. I just don't know yet about the consistency thereof. I'll let you know if it starts getting quirky again.
     
  7. Ander

    Ander Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    The solution worked for me. win7x64
     
Thread Status:
Not open for further replies.

Share This Page