T902 - high frequency whine, anyone else?

Discussion in 'Fujitsu' started by OCN815, Feb 26, 2013.

  1. OCN815

    OCN815 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    So I´ve had my T902 for a few weeks now and I've been putting up with a really annoying high pitched whine or hissing noise (driving me absolutely crazy when I'm in a quiet office). I can´t really pinpoint it but the sound is easier to hear around where the ram is situated (probably because of the air vents). I can still hear the whine when the laptop is 'sleeping' although not quite as loud. In addition when in sleep mode I can hear a very faint rythmic beeping too but I'm not sure if this has anything to do with the main problem.

    Anyone else experience anything like this?
    btw I´ve tried swapping the ssd, unplugging the fan, removing the battery... still whining.

    I had a technician come by last week and he decided that it was probably the motherboard so he ordered a new one.
    Today he came by and swapped it (and in the process ripped one of the speaker cables and put some nice scratches into the lid... great) but it hasn't helped at all. The technician proclaimed that he couldn't hear the noise anymore, but I think he just didn't want to deal with it anymore or get of from work :/

    Any other advice? Is this acceptable or should I try to make the take it back or give me a new one?

    FYI I have no history of super-hearing or anything like that and other people have confirmed the noise, although somewhat older people (naturally) doesn't seem to pick up on the noise quite as much.
     
  2. stoneseeker

    stoneseeker Animator and Art Director Senior Member

    Messages:
    3,550
    Likes Received:
    996
    Trophy Points:
    181
    It's been touched on a bit in early posts when the first t902's were being used.
    I have heard it once in a while when writing to the SSD, and another user who was getting really annoyed with a constant high-pitched noise confirmed it to be the SSD for them too, (can't find the post) but was able to solve it by messing with the SSD connection. Also here is a similar complaint made by someone with a T732: http://forum.tabletpcreview.com/fujitsu/49261-t730-high-pitched-noise-touchpad-problems.html

    Hopefully you figure it out...
     
  3. Kits

    Kits Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Sorry to hear about your problem, I've been running my T902 everyday for more than a month and it's been as silent as ever. Hope your issue gets solved soon!
     
  4. PhotoMuis

    PhotoMuis Scribbler - Standard Member

    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    31
    Mine does that high-pitched whine too, every now and again, but as the unit is overall more silent than my other laptops, it hasn't been bothered me so far. I also did a quick Google in the beginning to see if it is normal or something I should worry about, found similar questions in other forums for MacBook Pros and Sony Viaos with SSDs in them, so it does seem to be SSD-related in some way. Weirdly enough it seems to be less frequent if the T902 is parked in the docking station. I have a different noise problem with it that actually irritates me more than the whine: if it is positioned close to my Eizo monitor that has built-in speakers, the monitor speakers keep humming really bad. They can't be turned off by other means than muting the sound from the computer, and the muting does not affect the humm, it also humms if no audio cables are connected from laptop to monitor. I wish the monitor had a separate button for cutting the power to its speakers without shutting off the monitor itself, as I rarely use those speakers anyway. This only happens with the T902 working off mains power, if it is on battery or if its power cable is connected to the docking station instead of directly to the laptop, everything is OK...
     
  5. cbeater

    cbeater Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I have this too, abit annoying; going to send in for warrenty soon.
    For mine, the noise is not ssd, you can take the ssd out while still connect and put your ear against it to check. It sounds like a power regulator and sometimes the pitch changes from running battery to power plugged. I got extra battery bay, its really sweet with it.
     
  6. specs1212

    specs1212 Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I have had this high-pitched noise/whine emanating from my Lifebook T902 (running Windows 7 Pro edition 64-bit, Intel Core i5-3320M, and a self-installed Crucial 256GB SSD) for months. The noise emanates even with the pre-installed HD placed instead of the SSD.

    However, I've scoured the Internet and found a good solution to eliminate this noise. Here's what to do:
    1. Click on the Windows start button in the bottom left corner of your desktop (or simply tap on the Windows button). In the search box, type in "regedit" (without quotations) and hit enter.
    2. Now that the regedit.exe (i.e. "Registry Editor" window) is opened, on the left window of the two parallel windows, navigate to the following folder:
      Computer > HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Power > PowerSettings > 54533251-82be-4824-96c1-47b60b740d00
    3. Once you are in the "54533251..." folder, click on the subfolder "06cadf0e-64ed-448a-8927-ce7bf90eb35d." Then on the right window of the two parallel windows, double-click on "Attributes," change the "Value data" box to a value of "0."
    4. Navigate back to the "54533251..." folder and repeat step 3 for the following subfolders:
      • "12a0ab44-fe28-4fa9-b3bd-4b64f44960a6"
      • "40fbefc7-2e9d-4d25-a185-0cfd8574bac6"
      • "4b92d758-5a24-4851-a470-815d78aee119"
      • "7b224883-b3cc-4d79-819f-8374152cbe7c"
      • "943c8cb6-6f93-4227-ad87-e9a3feec08d1"
    5. Next, close the Registry Editor window. Click on the bottom-left Windows start button from the desktop again, type in "Power Options" into the search box, and hit Enter. The Power Options window should appear.
    6. To the right of the "Balanced (recommended)" power plan option is a "Change plan settings" blue text link. Click on this blue text link. Next, click on the "Change advanced power settings" blue text link. Another window should appear. Navigate to "Processor power management" click on the [+] button just to the left of it to expand it.
    7. Next, change the following:


      • [*]Processor performance increase threshold
        • On battery: 30%
        • Plugged in: 30%
        [*]Processor performance decrease threshold
        • On battery: 85%
        • Plugged in: 85%
        [*]Processor performance decrease policy
        • On battery: Ideal
        • Plugged in: Ideal
        [*]Processor performance demote threshold
        • On battery: 85%
        • Plugged in: 85%
        [*]Processor performance promote threshold
        • On battery: 100%
        • Plugged in: 100%
        [*]Minimum processor state
        • On battery: 0%
        • Plugged in: 0%
        [*]Processor performance core parking overutilization
        • On battery: 95%
        • Plugged in: 95%
        [*]System cooling policy
        • On battery: Active
        • Plugged in: Active
        [*]Maximum processor state
        • On battery: 100%
        • Plugged in: 100%
    8. Click on the "OK" button to exit out of the "Advanced settings" mini-window. Next, click the "Cancel" button to exit out of the "Change settings for the plan: Balanced" screen.
    9. Repeat steps 6-8 for the remaining three plans:
      • To the right of the "High performance" power plan option is a "Change plan settings" blue text link
      • To the right of the "Fujitsu Power Saver" power plan option is a "Change plan settings" blue text link
      • To the right of the "Power saver" power plan option is a "Change plan settings" blue text link
    I have not played around with the "Processor power management" settings much but if guys do find a better set of settings than what I listed above (e.g. absence of the high-pitched noise but with even lower battery consumption and fan noise), please share.

    References:
    1. HP 8440p disable C4 state, CPU whine
    2. How To Improve SSD performance on Intel Series 4, 5, 965 Chipsets (JJB Tweak)
     
  7. Aman

    Aman Scribbler - Standard Member

    Messages:
    627
    Likes Received:
    87
    Trophy Points:
    41
    Actually I am surprised with this.I didn't noticed this,for the tenure of the T902 with me.Yes,T902 used to get hot frequently and heat could be easily felt and fan noise was also hearable a bit.
    Some kind of rotating and crushing noise used to be heard when a CD was inserted.
     
    Last edited: May 7, 2013
  8. Shizaru

    Shizaru Scribbler - Standard Member

    Messages:
    555
    Likes Received:
    391
    Trophy Points:
    76
    If your monitor has a socket for headphones you can probably disconnect the speakers by inserting a jack in the socket. You could also try running a ground wire between the chassis of the monitor and the T902.
     
  9. stoneseeker

    stoneseeker Animator and Art Director Senior Member

    Messages:
    3,550
    Likes Received:
    996
    Trophy Points:
    181
    I'm curious, what exactly in summary is being changed here? Seems pretty intense! Are you manually adjusting the power settings in order to reduce noise?? How is it that the processor frequency and realted settings is causing the whine? Is it just a cover up for a hardware issue? Mine is silent as a ghost, but I'm curious to know more about tweaking power settings, and what can be adjusted. Mostly, I am curious to know how to copy some power settings from battery mode to plugged in mode, as the computer performs better graphically when not plugged in (the iGPU throttles less and maintains a higher voltage when on battery when gaming, etc!) I've tried copying all the settings found in the drop down menus in power settings, but it never works.
     
  10. Aman

    Aman Scribbler - Standard Member

    Messages:
    627
    Likes Received:
    87
    Trophy Points:
    41
    I think,after separation of Fujitsu from Siemens AG of Germany,some of the quality aspects of Fujitsu has gone down a bit.But overall,Fujitsu is still a preferred brand for Laptops,not for Penabled Tablet PCs,though.I think I am pretty impressed with Fujitsu's structural quality(except for the pen Callibration).
    So there are some specific things/issues which requires prompt attention from Fujitsu Design Team.

    Otherwise,I think,I can easily advice anyone to buy any other Fujitsu products other than Penabled Tablets.(Also,I was not happy with after sales service in India,may be this was a India specific service problem only.)

    My experience with Fujitsu was a total mix:some was positive and some was very negative too!
     
    Last edited: May 7, 2013

Share This Page