T901 External monitor problem

Discussion in 'Fujitsu' started by Supersonic, May 31, 2012.

  1. Supersonic

    Supersonic Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    1
    Trophy Points:
    31
    When I place my T901 on the docking station, and use an external VGA monitor, I get a weird resolution problem. The resolution of the monitor is 1280x1024 and the T901 keeps setting it to 1280x800 - resulting in a stretched image.

    I have the latest graphics driver from the Fujitsu support site so am a bit stumped as to what to try. I'm about to try disabling screen-related things in turn (like auto-orientation, Fujitsu display manager etc.) to see if one of them is the culprit, but before I go through all that, does anyone out there know how to solve this problem?

    Thanks for any help!
     
  2. Deanhosh

    Deanhosh Scribbler - Standard Member

    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    31
    There are 3 places where resolution are set:
    1) the normal control panel Screen settings
    2) There is a Fujitsu app (moblity app) for tablets in the OEM install (part of the bloat). It is accessed in the control panel or the Fujitsu launcher for apps.
    3) In the Control Panel: Administrator tools the Task scheduler: Microsoft-Windows-MoblePC.

    I usually disconnect the last two and then thing will behave.

    What is hapening is the docking station is causing an event, that the MobilePC detects and then changes the resolution that is the first guest.

    Or the Fujistu Mobility service is setting the resolution, second guess.

    Or the two are fighting (3rd guess)

    Essentially all three are fighing with each other.

    Dean
     
  3. mmccord

    mmccord Scribbler - Standard Member

    Messages:
    370
    Likes Received:
    1
    Trophy Points:
    31
    I use two 1920 x 1200 monitors on my T901 with a docking station (one on DVI, one VGA). If I put it on the dock and turn it on everything works fine. If I already have it powered on and put it on the dock, only one monitor shows up. I found that if I unplug the power to the dock, then reconnect it, the second screen comes on. Don't know if it will help your issue, but it's simple and worth a shot. :)
     
  4. Supersonic

    Supersonic Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    1
    Trophy Points:
    31
    Thanks guys. I've also noticed that when the T901 is connected to a HDTV (via HDMI), it randomly disconnects and everything reappears on the built-in screen. Seems like something is triggering a reset of the graphics adapter (or some such). More testing needed. Really hope I don't have to send this - second - machine back...
     
  5. Supersonic

    Supersonic Scribbler - Standard Member

    Messages:
    118
    Likes Received:
    1
    Trophy Points:
    31
    Well, after mucho attempting to reproduce the fault, without success, I can only guess that the auto-rotation utility being uncalibrated was the problem. The only thing that changed between having the problem and now was that I ran the calibration option last week.

    Maybe this will help someone else at least.
     
Loading...
Similar Threads - T901 External monitor
  1. Ian King
    Replies:
    0
    Views:
    337

Share This Page