T901 Disassembly Guide

Discussion in 'Fujitsu' started by Selofain, Mar 27, 2013.

Thread Status:
Not open for further replies.
  1. piwebs

    piwebs Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I got it fixed now with another complete disassembly-reassembly. I dual-boot Windows and Linux, and I had the same issue with both, so it's highly unlikely to have been be a driver issue. Must have been a loose connection on one of the cables from the display, which I find to be quite strange, considering there's just 4 antennae connections, the rotate sensor, and 2 other connections, that have to carry the display signal plus the input from pen digitiser, touch digitiser, scroll sensor, fingerprint sensor, and all the buttons, which were all working perfectly fine. I guess the wires for the webcam are at one end of one of those connectors, and were just out of the alignment enough to lose connection at the one end.

    Thanks for the reply anyway
     
  2. Mak

    Mak Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I'm sorry for resurrecting the old topic, but I'm sure it will be useful for all old T901 users like me.

    The pictures are no longer available. Is it anybody who saved pictures or the whole disassembly guide? Please post it here again (possibly as a link).

    PS: this guide have already helped me two years ago, thanks to the topic starter!
     
  3. Selofain

    Selofain Chronic Lurker

    Messages:
    538
    Likes Received:
    305
    Trophy Points:
    76
    Holy what.

    Ok, I looked into the problem, and it seems that imageshack has changed their url system, so now the post is full of broken links that I'll have to fix. Ugh.

    I'll get to this in a couple of days. Screw you, imageshack, for all the awful changes you've made in recent years.
     
  4. Selofain

    Selofain Chronic Lurker

    Messages:
    538
    Likes Received:
    305
    Trophy Points:
    76
    Picture links are fixed, but there's now a 20 image limit per post (since when?), so I removed the four smallest images.

    Two of the pictures apparently died within Imageshack, and since Imageshack is now a paid service (ew), I couldn't reupload them. So I uploaded everything to imgur, including the missing pictures, which is linked in the first post.
     
    Mak likes this.
Thread Status:
Not open for further replies.

Share This Page