T4220 Omnipass fingerpint doesn't appear in log on screen

Discussion in 'Fujitsu' started by phuthanvinh, Oct 18, 2007.

  1. phuthanvinh

    phuthanvinh Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    15
    Hi, I reinstalled the omnipass software to get it runs at the log on screen so I don't have to type the password inconviniently, but after the re-installation, it doesn't seem to appear at the log on screen like before, and I try to run wizard remove and add user all over again, but that doesn't help, Can you help me with this issue? Thanks so much Also I have 2 firewalls which are Mcafee and Norton 360.
     
  2. incomprehensible

    incomprehensible T4220 Owner

    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    15
    Can we assume you've tried swiping your finger through the print reader to make it run/show up?
     
  3. justauser

    justauser Scribbler - Standard Member

    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    31
    I have had problems with this as well, on a 4215. Sometimes it doesn't show up, other times it is very slow to appear. Wait and see if it does show up.

    I have Vista, all patches and the latest Omnipass.
     
  4. phuthanvinh

    phuthanvinh Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    15
    I set the password at the log on screen, the omnipass used to be show up at that screen so I only swipe my finger to get it through instead of typing the password. But after I restored my computer, it won't appear in there anymore, and I have to put the password to log on into the windows. I did every thing to try but didn't help
     

Share This Page