T4215 Microphone "static"

Discussion in 'Fujitsu' started by pengrus, Jun 8, 2007.

Thread Status:
Not open for further replies.
  1. dave911la

    dave911la Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    15
    I just got my 4215 today and the internal mics dont work at all!! is there any remedy? btw my computer came preinstalled with vista
     
  2. henryjjr

    henryjjr Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Level II support yesterday told me that the best way to go was to play with / adjust the various mic settings down low enough so the "static" goes away but you can make out the voice recording. I told him that seems like a terrible "fix" for 3 brand new systems. He "strongly" encouraged me to make those adjustments before returning the units. My transcriptionists would have my head if I told them to work with the static.

    The thing that makes me crazy is I told him the name of the enghineer who identified the problem and they (Level II support) had no idea about the whole situation. Ultimately I was given three RMA numbers.

    Why is it I feel like I will be sending these into a huge black hole... :( Stay tuned....
     
  3. European Gary

    European Gary PC Specialist

    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    I just made a fairly lengthy online chat with Fujitsu, using their Chat function under Support on their website.
    I pointed them to this thread that they might start talking internally with each other and finally agree that this is a known HW problem and that they can replace the necessary HW ASAP - Speech recognition is very important to a Tablet user,,,, Fujitsu please respond.
     
  4. dave911la

    dave911la Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    15
    I finally reinstalled the drivers and now i am actually getting the microphone to work. but still just like everyone else the volume is SUPER low. i called tech support and some guy had the exact same problem with his test laptop he was using. he said he would contact me back with a solution! i dont know how long it will take! we will see...
     
  5. Kattinka

    Kattinka Tablet´s??? Yes please...

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    :) :( Good morning,
    Good news. After going another time through all the microphone settings in vista and the fujitsu panels,and changing settings around the microphones on our two T 4215 are finally working now!
    BUT!!!!!
    The only aceptable record quality we get, is in using MS One Note 2007 Recorder.
    The vista speech recognition still doesnt work. So does not the Vista intigrated recorder! The microphones in this applications just dont record the voice loud enough. The program tells you it cant hear the voice. Trying this now with both our T 4215´s and getting with both exactly the same results, we are rather convinced its not a hardware problem but a driver or software problem. Is anybode having One Note 2007 installed as well and can maybe reproduce this?

    PS: My husband just tries to deeinstall One Note and we will see what happens than.
     
  6. Kattinka

    Kattinka Tablet´s??? Yes please...

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Just an update. Deeinstalling One note didn´t make any difference. After some searching in the internet I am convinced there is a generell Problem with Vista and too low sound on recording with Microphones, not only with the internal ones. There are a lot of people having trouble f.E. with Skype or Messenger and Webcams with microphones after installing Vista. We found out, that in One note you can choose the Standard Internal Microphone whilst in Speechrecognition and in recorder you have three possibilities to choose, but none really matches the internal microphone. I guess, there will be an driver update from MS soon...hope so.
     
  7. henryjjr

    henryjjr Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Our problems /machines have been using XP.... and it appears to be hardware related. Vista is not an option at this time.
     
  8. ghastly

    ghastly Pen Pal - Newbie

    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Just a heads up... All the support departments are not intertwined. Your online chat support, phone support, L2s, L3s, and especially engineers do not communicate with each other about support issues in the manner I believe you think they do. So no reason to be shocked because someone in Texas doesn't know an engineer located in Canada who spoke with a technician from Ohio.
     
  9. dave911la

    dave911la Pen Pal - Newbie

    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    15
    katinka what settings in the fujitsu panel did you change to get it to work?
     
  10. henryjjr

    henryjjr Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Thanks Ghastly. I am not shocked but I do think in this day & age of high tech / hi speed communications (particularly those that deal with customer service), there would be a linked system. When a customer starts sharing specific complaints and can share specific names & locations of other Fujitsu employees involved in the issue, it would seem customer service should be all over finding out the details rather than sending the customer down a different road or worse yet, tell the customer to make do with a faulty product.

    The old, "the customer is always right" line is fitting. Thanks for your comment though.
     
Thread Status:
Not open for further replies.

Share This Page