t4210 - Rotation does not work any more!

Discussion in 'Fujitsu' started by justauser, Dec 7, 2006.

Thread Status:
Not open for further replies.
  1. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    4
    Trophy Points:
    66
    They may BOTH be the T4210 but they different in many ways...

    Some parts of the hardware are different...
    Some parts of the software are different...
    The distribution is different...
    The purchased devices contents are different...
    The company names are different...

    Should I continue or would you like to read the Fujitsu section.
     
  2. Carter

    Carter T4210 user

    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    :( :( :(

    I am totally desperate!

    I just used the recovery CD, checked that all was ok with the rotation etc., then installed some really normal programms, nothing special, and in the end some of the things in the fujitsu addon folder in the start menu. Nothing special. And it was not the first time. But now again I am facing that problem that I cannot use the tablet buttons and the screen won't rotate in tablet mode.

    Help, please. I cannot waste all my time installing stuff. :(
     
  3. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    4
    Trophy Points:
    66
    If you run Devmgmt.msc what do you see...
    Is there anything showing not correct?
     
  4. onesaint

    onesaint Pen Pal - Newbie

    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    15
    ok, so i have the file, but... its not a running process, nor does it show up in the registry as so. i purchased my T4210 in the US, retail. i dont have the Siemens name on My tablet. very interesting. isn't there a gyro App that runs in there as well? good find p8rson!

    Carter, download hijackthis and post what you've got pls. maybe that will shed some light.
     
  5. Carter

    Carter T4210 user

    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    I found the solution!!!

    It is the program "Spybot Search and destroy" which caused all my problems!

    After I found this out, I googled and found this:

    http://jkontherun.blogs.com/jkontherun/2006/11/spybot_search_a.html

    Be careful next time you scan for spyware!

    I wish I knew this before, it would have saved me hours of hard and annoying work.

    Thank you again for your support!

    I searched very much till I found this great forum here.
    I thought I was the only one with a 4210 ;) .

    What a great machine! I wish it would be less hot on the left, but ok, you cannot have everything.

    By the way, did you install the new BIOS 1.05?
    You can change the fan control, either "silence" or "normal", what do you prefer?

    Another thing:
    I got 512mb of Ram. Do you think this is enough for XP, or should I buy some new Crucials? I thought the system could be faster, but then I was told to get rid of some programs in the startup.

    Do you think there is a chance to run Vista well on a 4210, 1,8ghz Core Duo?
    With more Ram, of course.
    Maybe I wont change the OS, cause I fear that most of my software and hardware will not work anymore...
     
  6. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    4
    Trophy Points:
    66
    First things first.... I'm as pleased as punch you got it working.
    Second.... Cracking good find Carter... I've bookmarked that Spybot note.

    Now moving on to your other queries:-
    BIOS1.05 ~ No not yet but the fan issue does not concern me, as mine is whisper quiet anyway.

    RAM ~ If you are only using 512MB I'm guessing you only have one of the two memory banks in use.
    1. You won't be utilising the Core Due function of your device.
    2. 512MB is not enough to be productive, especially if later when you want to run Vista... and for that you are going to need 2GB.

    Vista ~ Yes, Vista will run on the 1.8mhz T4210. However, as I mention above, you are going to have to increase the RAM though.
    2GB is the only real solution for running Vista anywhere near starting productively.

    Once again, nice find on the Spybot Search & Destroy :)
     
  7. onesaint

    onesaint Pen Pal - Newbie

    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    15
    good deal!glad too see the issue is solved. oh and 2 gigs is not required, but very recommended.
     
  8. Carter

    Carter T4210 user

    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    Thank you very much for your compliments! :)
    I was really happy when after hours of work I finally could use the System as a Tablet again and not as just a notebook ;) !

    Yeah, our tablet is very silent, but I thought maybe putting the fan option to "normal" could lower the heat on the left side...
    It was already on "silent", when I saw the option the first time.

    Yes, I was thinking about upgrading to 2 Gig Ram, although its quite expensive at the moment. And right, I got one bank with 512 Micron Ram DDR2 667mhz.
     
  9. onesaint

    onesaint Pen Pal - Newbie

    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    15
    yeah itll run you about 200 US for the memory, but well worth it. So does putting The fan speed on normal cool the pc down at all?
     
  10. Carter

    Carter T4210 user

    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    I did not try it yet, because I prefer a silent system.
     
Thread Status:
Not open for further replies.

Share This Page