Systray lag?

Discussion in 'Fujitsu' started by ShadowBlaze, Aug 10, 2006.

Thread Status:
Not open for further replies.
  1. ShadowBlaze

    ShadowBlaze Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    30
    I was wondering if anyone has experienced this. I have a lot of icon in my systray (10 collapsed and 15 expanded). When I click on the arrow to either collapse or expand the tray, my mouse can't move until the animation is complete. Has any other T4210 users experienced this? Perhaps a solution?
     
  2. Barry J. Doyle

    Barry J. Doyle Scribbler - Standard Member Senior Member

    Messages:
    2,153
    Likes Received:
    0
    Trophy Points:
    66
    That is pretty common in XP. I would disable the startup apps. you don't need. Also I am assuming that you have 512MB of RAM. Usually with 1GB or more, this lag will minimize. Also are you using any add-on internet security from Symantec. Some of these suites can slow things down.
     
  3. ShadowBlaze

    ShadowBlaze Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    30
    Actually I just upgraded my ram to two 1-gb sticks and dual channel mode is enabled. I'm still experiencing this problem, mouse freezes completely during the animation. And yes Norton Internet Security as well as Anti-Virus Auto Protect are both enabled.
     
  4. Dc5e

    Dc5e Pen Pal - Newbie

    Messages:
    31
    Likes Received:
    3
    Trophy Points:
    16
    I had this problem too. What you can do is disable the animation in the performance settings in windows. To do this, go to Control Panel, open up System.
    Click the Advanced tab and then under the performance section, click Settings. In the visual effects tab, Uncheck "Fade or slide menus into view". I think that is the setting to disable the animation. Afterwards, you may need to restart to have the changes come into effect.
     
  5. ShadowBlaze

    ShadowBlaze Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    30
    That shouldn't have to be the case. I have enough specs to perform this effect. Although, I started noticing this after I upgraded my memory to two 1-gb sticks from Ocz with PC2-5400. I'm not sure if this happened before I upgraded the memory. Maybe I'll try later.
     
  6. solsavr

    solsavr Pen Pal - Newbie

    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    16
    If I were you...no matter the cost...I would get rid of Norton. It is a big resource HOG...IMHO :)

    Curious...how did you "enable" dual channel mode?
     
  7. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    4
    Trophy Points:
    66
    Well I can tell you why you are experiencing mouse freeze...
    Your using the wrong memory.
    Replace with PC2-5300 and see.
     
  8. ShadowBlaze

    ShadowBlaze Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    30
    Actually PC2-5400 works fine. I took out the two 1-gb sticks and replaced it with the original Samsung 512 mb stick and it was doing the same. I guess I just didn't notice the problem until after. But yes, it lags no matter which memory i'm using. According to Fujitsu, this is a common XP problem and we're still working on a solution.

    Btw. Dual-channel mode enabled itself once I had two 1-gb sticks with the same make.
     
  9. PYROTAK

    PYROTAK Scribbler - Standard Member

    Messages:
    286
    Likes Received:
    0
    Trophy Points:
    31
    im pretty sure memory can run slower than its rated without any problem....
     
  10. ShadowBlaze

    ShadowBlaze Scribbler - Standard Member

    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    30
    I'm sure it can too. But I'm saying it runs fine for me. And it doesn't matter if it's the two 1-gb sticks or the original Samsung 512 mb stick, the problem exists with both memory settings. Thus, it's not a problem with the memory, but something else. Also, it seems that my cpu usage jumps up about 20% when the systray arrow is clicked, and no programs/processes seem to be related to this...
     
Thread Status:
Not open for further replies.

Share This Page