Surface Pro 6 Discussion Thread

Discussion in 'Microsoft' started by excalibur1814, Oct 9, 2018.

  1. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    7,247
    Likes Received:
    2,753
    Trophy Points:
    331
    Marty likes this.
  2. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    7,547
    Likes Received:
    3,914
    Trophy Points:
    331
  3. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    7,247
    Likes Received:
    2,753
    Trophy Points:
    331
  4. excalibur1814

    excalibur1814 Scribbler - Standard Member Senior Member

    Messages:
    2,287
    Likes Received:
    279
    Trophy Points:
    101
    So... could this be why, at random hot moments in the office, my SP6 seems to be on a really go slow slow go?! Blimey.
     
  5. desertlap

    desertlap Scribbler - Standard Member Senior Member

    Messages:
    1,048
    Likes Received:
    1,100
    Trophy Points:
    181
    Agreed, I've seen it on my Surface Book 2 occasionally, most commonly when I've been using an app that is graphic intensive.

    Even though it's a PITA, a reboot usually is a quick fix.
     
  6. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    7,247
    Likes Received:
    2,753
    Trophy Points:
    331
  7. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    7,547
    Likes Received:
    3,914
    Trophy Points:
    331
  8. dstrauss

    dstrauss Comic Relief Senior Member

    Messages:
    9,197
    Likes Received:
    7,068
    Trophy Points:
    331
    Well, it did only take them 14 months to fix the hot bagging issue with the first Surface Book...:eek::oops:
     
  9. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    7,247
    Likes Received:
    2,753
    Trophy Points:
    331
    <<...Quickly working? Quickly?..>>

    ...Yeah; I was skeptical, too...
     
  10. excalibur1814

    excalibur1814 Scribbler - Standard Member Senior Member

    Messages:
    2,287
    Likes Received:
    279
    Trophy Points:
    101
    It's getting annoying. This happens every single day. (Surface Pro 6 0.4GHz)

    Please, MS, fix this issue!!!
     
Loading...

Share This Page