Surface Pro 4 UEFI boot loop

Discussion in 'Microsoft' started by Some random guy, Sep 2, 2020.

  1. Some random guy

    Some random guy Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    So my surface pro 4 is in a bootloop where 99% of the time it boots to the UEFI. When I restart the computer, it repeats the process and boots straight into the UEFI again. Things I've tried:
    • Disabling secure boot
    • In the rare occasion it boots into Windows, I've checked SSD health with Crystaldisk mark and it was rated as 100% healthy
    • Tried restoring from surface image (failed)
    • Tried installing from a windows media creation tool (couldn't find SSD)
    • Tried to look at the partition through UEFI CMD and diskpart (couldn't find SSD)
    • Unlocked bitlocker
    Anybody with any ideas what to try next? Any hope of fixing it?
     
  2. JoeS

    JoeS I'm all ears Senior Member

    Messages:
    5,473
    Likes Received:
    3,740
    Trophy Points:
    331
  3. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    8,117
    Likes Received:
    4,988
    Trophy Points:
    331
    Will your Pro 4 run okay in W10 from a bootable USB?
     
  4. Some random guy

    Some random guy Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Well I can boot to the installation screen from a USB drive created with the Windows Media Creation Tool, but am unable to reinstall windows. Is that what you mean?

    Normally in the part where you select the drive, I can't even see the SSD.
     
Loading...

Share This Page