Surface Pro 4 Discussion Thread

Discussion in 'Microsoft' started by spinedoc77, Oct 6, 2015.

Thread Status:
Not open for further replies.
  1. spinedoc77

    spinedoc77 Scribbler - Standard Member Senior Member

    Messages:
    1,871
    Likes Received:
    464
    Trophy Points:
    101
    Haven't had any power issues with 332, pretty decent build. I think I'm going to just sit here for a bit.
     
  2. alextrela182

    alextrela182 Scribbler - Standard Member Senior Member

    Messages:
    1,440
    Likes Received:
    566
    Trophy Points:
    131
    I'm trying to install a fresh copy of the Windows 10 from USB but it won't let me at all.
    I've done all the necessary step I've tried with 3 different USB flash and all time refused and just boot to Windows all time.

    I know the USB flash should be fat32 formatted.
    I've done it many times at past without issue a clean install of Windows.
    I've disabled even secure boot from uefi setting but nothing.

    Any suggestion??

    Never had that issue with previous Surface device even the last Pro 4 units I've returned back in December.


    Edit: After several attempts just manage to install via USB finally.

    If I remember just by using different methods via rafus USB tool to do the bootable USB.

    I don't know but seems MS has change same things on how uefi surface behave and work.




    Sent from my iPad Air 2
     
    Last edited: May 14, 2016
  3. soh5

    soh5 Wait and Hope (Bronsky et al.) Senior Member

    Messages:
    1,365
    Likes Received:
    695
    Trophy Points:
    131
    I returned my SP4 i7/256gb SSD model back to the MSFT store after 4 months of use. The sleep/hibernation issue have 0 resolution in sight and my windows IR camera was not turning on anymore... The store happily exchanged my unit for a new SB with similar specs, I just paid the difference.

    I really wish the SP4 gets its fixes soon. As someone who lives and dies by reliability, the SP4 has been dissapointing on that front. So far no issues with all updates ran on SB.
     
  4. JoeS

    JoeS I'm all ears Senior Member

    Messages:
    5,791
    Likes Received:
    4,129
    Trophy Points:
    331
    That's pretty nice after four months, was that under the MS Complete terms? I mean.. I could return my Surface 3 and replace it with a Surface Pro 4 Core-m if they let me just pay the difference. :)
     
  5. soh5

    soh5 Wait and Hope (Bronsky et al.) Senior Member

    Messages:
    1,365
    Likes Received:
    695
    Trophy Points:
    131
    Yep it was under MS complete. I think the major caveat was that I had sleep/wake problems which was widely acknowledged by MSFT staff even on the ground level.
     
  6. davidwes

    davidwes Pen Pal - Newbie

    Messages:
    39
    Likes Received:
    2
    Trophy Points:
    16
    Tried out Microsoft Wireless Display Adapter v2 with my SP4 today. Also picked up a mini display port to hdmi cable in case wireless didn't work. Happy to say the wireless worked. It connected then disconnected right away twice, but on the third time it connected and stayed connected. Happy with the performance. Good technology!
     
  7. mertzi

    mertzi Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    5
    Trophy Points:
    16
    Hello!

    I'm sorry I couldn't embed this video but can someone reproduce this?

    https://vid.me/t2FV

    www.bredbandskollen.se is a swedish alternative to speedtest, you have to press the button saying "STARTA MÄTNINGEN!" to get the glitches going.

    Edit: sorry, forgot to mention it only happens in Edge, after the latest batch of updates.
     
  8. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    8,396
    Likes Received:
    3,889
    Trophy Points:
    331
    <<...can someone reproduce this?..>>

    ...I was unable to run the video, but using SpeedTest.net on Edge (fully updated) I'm consistently seeing a steady 130+ MB/sec download and 5 MB/sec upload. No throttling.

    Does that help?
     
  9. mertzi

    mertzi Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    5
    Trophy Points:
    16
    Thanks, it was not speed i was worried about, I get a crazy graphics issue where everything on the screen shakes like how they simulate an earthquake in movies. Try going to bredbandskollen.se and press the button. I can reproduce it every time. It doesn't happen in edge on my desktop PC.
     
  10. Don1

    Don1 Scribbler - Standard Member

    Messages:
    645
    Likes Received:
    87
    Trophy Points:
    41
    This may go down as the first device in modern times that for its entire sales life span the problems were never fixed.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page