Surface Go

Discussion in 'Microsoft' started by Tourniquet, Jul 9, 2018.

  1. Mindful Gadgets

    Mindful Gadgets Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    16
    Trophy Points:
    6
    [​IMG]
    Here are the CrystalDiskMark Results for the 128GB/8GB model on Windows 10 (not S mode)
     
    sonichedgehog360 and JoeS like this.
  2. JoeS

    JoeS I'm all ears Senior Member

    Messages:
    4,829
    Likes Received:
    2,887
    Trophy Points:
    231
  3. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    7,663
    Likes Received:
    4,117
    Trophy Points:
    331
    Thanks.



    Well @JoeS, looks like WinCentral just had a bad test unit. SSD read/write speeds are impressive.
     
    JoeS likes this.
  4. JoeS

    JoeS I'm all ears Senior Member

    Messages:
    4,829
    Likes Received:
    2,887
    Trophy Points:
    231
    Yeah, either that or their system was doing something else that was disk intensive during the write test. It seemed so obviously a dubious result that I'm surprised that they went ahead and published those results anyway. Way to confuse their readers.
     
    sonichedgehog360 and Bronsky like this.
  5. Mindful Gadgets

    Mindful Gadgets Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    16
    Trophy Points:
    6
    PSA: Do not perform a clean install of Windows if your device is still on S-mode!

    Not sure why this happened but when I clean installed Windows 10 it took out the wifi drivers. And because you are in s-mode you can't manually install them or use an usb ethernet port either (same issue with drivers). I ended up having to tether internet through bluetooth through my phone so that Windows could get drivers.
     
    alaskajoel, JoeS, dellaster and 2 others like this.
  6. Azzart

    Azzart Late night illustrator Senior Member

    Messages:
    2,261
    Likes Received:
    1,571
    Trophy Points:
    181
    What about wmadan post in the earlier page? :rolleyes:
     
  7. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    7,663
    Likes Received:
    4,117
    Trophy Points:
    331
    [​IMG]

    Good point. I hadn't noticed that post. His benchmark duplicates WinCentral's benchmarks. These write speeds for sequential writing are slower than the eMMC speeds. I wonder if there is some limitation caused by being in S Mode? Clearly, when in W10, the disk is working fine.
     
  8. Azzart

    Azzart Late night illustrator Senior Member

    Messages:
    2,261
    Likes Received:
    1,571
    Trophy Points:
    181
    I stand with @JoeS about the drive already busy with something else during the test.
     
  9. wmadan

    wmadan Pen Pal - Newbie

    Messages:
    42
    Likes Received:
    13
    Trophy Points:
    16
    FYI, I had switched out of S mode when I ran the test. Subsequent tests show the same write speed for the first test.
     
  10. JoeS

    JoeS I'm all ears Senior Member

    Messages:
    4,829
    Likes Received:
    2,887
    Trophy Points:
    231
    I don't know, this @JoeS guy seems to be just guessing! :D Whatever is going on, I hope it's easily fixed.
     
    Azzart and Bronsky like this.
Loading...

Share This Page