Stylistic Q584 Owner's Thread

Discussion in 'Fujitsu' started by tijo, Mar 14, 2014.

Thread Status:
Not open for further replies.
  1. tijo

    tijo Scribbler - Standard Member Senior Member

    Messages:
    686
    Likes Received:
    109
    Trophy Points:
    56
    Well, by deleting the file, my two button pen now has tip for annotating, right click on button one, radial menu on button two and eraser on the back of the pen, my one button pens with eraser at the back have tip to annotate, right click on button and eraser at the back. This can't apply to the stock pen as it has no eraser, but something like this: Amazon.com: Penabled Tablet Pc Eraser Pen: Electronics does have an eraser and getting it to work required setting it to a two button pen before and assigning the eraser function to button two. However, it would break the functionality of a pen like this one: http://www.amazon.com/Fujitsu-Digit...F8&qid=1399928021&sr=8-1&keywords=fujitsu+pen as it has two buttons + an eraser.

    Here's what my Wacom settings look like, the eraser option was missing altogether before. However, I have found a place in the windows pen settings in the control panel where there is a tick box to enable or disable the eraser after seeing your post and digging through the CP, so if the tick box is there, there might just be no need to actually delete the .xml file. If any Q584 owner would check whether that tick box actually works would be nice.
    [​IMG]
     
    Last edited: May 12, 2014
    Anfanglir likes this.
  2. SJA

    SJA Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Last edited by a moderator: May 18, 2015
  3. manuelcalavera

    manuelcalavera Scribbler - Standard Member

    Messages:
    402
    Likes Received:
    21
    Trophy Points:
    31
    What are the "production issues" people were talking about in the other threads?
    Are they solved in the newer batches ?


    Tapatalking with an iDevice
     
  4. Anfanglir

    Anfanglir Pen Pal - Newbie

    Messages:
    30
    Likes Received:
    5
    Trophy Points:
    16
    no problems with my unit :)
     
  5. cobalt2035

    cobalt2035 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello all - I am having some trouble with my new Q584
    I would like to set up the windows login to use fingerprint recognition
    But in accounts / login options, the option Fingerprint "Add" is greyed out.
    Can anyone help?
    Thanks!
    Pedro
     
  6. tijo

    tijo Scribbler - Standard Member Senior Member

    Messages:
    686
    Likes Received:
    109
    Trophy Points:
    56
    Try reinstalling the fingerprint sensor drivers first.

    Hit the charms bar, then search and type in biometric, you should see Set up fingerprint sign-in apprea, select that and register your fingerprints.
     
  7. norvillerogers

    norvillerogers Scribbler - Standard Member

    Messages:
    207
    Likes Received:
    10
    Trophy Points:
    31
    I'm happy to report that my second unit has fixed basically any problems with the first unit and is now essentially performing flawlessly. It admittedly took a bit longer than I expected, but Fujitsu came through.

    After totally uninstalling the old driver, the updated Wacom driver is allowing me to even use my two-button pen from my old T900. The eraser works, and so does the lasso with the first side button. The second side button also works great with StrokeIt in most (non-metro?) apps.

    Also, if I'm not mistaken, it looks like Firefox is way better with scrolling than just a few weeks ago. It's still not quite as smooth as IE, but it's well surpassed Chrome.

    I think the kinks have basically been worked out with this tablet! It's really a pleasure to use.

    I should ask one thing, though: it seems that my second keyboard dock grabs the tablet a bit more loosely than the first. The tablet seems to jostle a bit more than my first one.

    So, other owners: How much play is there in the keyboard dock?

    Edit 1: The audio issue still exists for me. I was not one of the people that found it most irritating, so I did not note it above.

    Edit 2: Has anyone had success with push2tv or another miracast device?
     
    Last edited: May 23, 2014
  8. manuelcalavera

    manuelcalavera Scribbler - Standard Member

    Messages:
    402
    Likes Received:
    21
    Trophy Points:
    31
    What about audio noise ?


    Tapatalking with an iDevice
     
  9. Ptolomy

    Ptolomy Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I updated the Wacom driver on mine as well and everything works great except for one nagging problem: In Windows Journal I can't right click to lasso. It works with the mouse, just not with the pen. That's why your post caught my eye. Can you lasso in Windows Journal ? If so I'm wondering what I did differently from you.
     
  10. norvillerogers

    norvillerogers Scribbler - Standard Member

    Messages:
    207
    Likes Received:
    10
    Trophy Points:
    31
    manuel: I still have the audio issue. It never bothered me much (since it isn't noticeable at the volumes I typically use when I have headphones on), but you're right that it's important to note, so I've edited my post.

    Ptolomy: my lasso didn't work right after updating, but if you switch the button to "Tablet PC Defined" as shown by Tijo in an image higher up on this page, it should work provided you have the relevant box checked under "Pen and Touch." Hope this helps!
     
    Last edited: May 23, 2014
    manuelcalavera likes this.
Thread Status:
Not open for further replies.

Share This Page