Strange lag when playing music on the 2760p.

Discussion in 'HP Elitebooks' started by Ebenezer, Feb 28, 2012.

Thread Status:
Not open for further replies.
  1. Ebenezer

    Ebenezer Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    6
    Hi Everyone,

    I've noticed something strange on the 2760p that I have:
    Regardless of whether it is playing videos on Youtube or playing audio tracks, the laptop has a tendency to regularly "lag" or jerk when playing music.

    I have updated the audio drivers to the latest IDT version available on HP's website and have also tinkered with both the settings in Windows 7 for sound and IDT's settings as well but to no avail.

    It feels as if megatron or some robot is trying to communicate via the jerks / lags when playing music.

    Has anyone experienced this?


    Regards,
    Ebenezer
     
  2. Ebenezer

    Ebenezer Pen Pal - Newbie

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    6
    Alright, after surfing to try and find out the cause of the stuttering audio, the issue has been resolved:

    - Not using the latest HP Power Assistant.

    This is documented in the following 4 links:

    https://msmvps.com/blogs/wssra/archive/2012/01/10/hp-power-assistant-causes-drop-outs.aspx

    Problem with sound on HP Probook 6560b - HP Support Forum

    Re: Sound Issue Probook 4530s: Partial Solution, Need The Re... - HP Support Forum

    Windows 7 Audio Stutter Problem - Microsoft Answers

    As mentioned in one of the links above, HP Power Assistant 2.0.5.1. is OK. 2.1.0.6. is currently having issues.

    Perhaps this could be "stickied" if it benefits other 2760p users...?


    Regards,
    Ebenezer
     
  3. Giacomo UCDS

    Giacomo UCDS Tablet PC addicted

    Messages:
    105
    Likes Received:
    25
    Trophy Points:
    41
    Thanks for this post!
     
Thread Status:
Not open for further replies.

Share This Page