Stopping auto-rotate

Discussion in 'Asus' started by ddc, Dec 3, 2008.

Thread Status:
Not open for further replies.
  1. Teancum

    Teancum Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I'm curious if anyone knows a way to stop the screen from auto-rotating when you swivel the screen around, besides removing all of the ATK goodness. I use the ability of the screen to do a 180 in a number of applications besides tablet mode, and I don't mind pushing the button when I go into tablet mode because it really doesn't take all that long.

    I suspect I would have to alter a driver, which I am really OK with, but if anyone had any positive thoughts or good suggestions to where I could start looking it would be much appreciated.

    I have an R1f running Vista x86.
     
  2. ddc

    ddc Pen Pal - Newbie

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Right-click on the desktop, Graphics Properties, Hot Keys, uncheck Enable Hot Keys.
     
Loading...
Similar Threads - Stopping auto rotate
  1. HJK
    Replies:
    0
    Views:
    194
Thread Status:
Not open for further replies.

Share This Page