Stop switchable graphics from switching

Discussion in 'HP TouchSmart TM2 (Wacom)' started by E1000, Apr 29, 2010.

  1. E1000

    E1000 Scribbler - Standard Member

    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    31
    Basically I don't want The graphics to switch when I put in the power cable since I only need the graphics on occasion so there's no point my screen flashing blank and me using the graphics for the most part. Is there any way to achieve this either through using the catalyst control centre or otherwise such as driver updates etc.
     
  2. dgitalchaos

    dgitalchaos Guest

    It's simple, just right click on the desktop and select "Configure Switchable Graphics." Uncheck the box that says "Automatically select power saving GPU when on battery.

    [​IMG]
     
  3. E1000

    E1000 Scribbler - Standard Member

    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    31
    Err.. I wanted it to stop switching to the high performance graphics not the low performance graphics - sorry I didn't make that clear.
     
  4. dgitalchaos

    dgitalchaos Guest

    Oh, in that case... you can disable the ATI card completely by installing the newest Intel graphics drivers for "Intel 4 Series Express Chipset Family."

    But by doing this, you will no longer be able to switch to the ATI card unless you re-install the original ATI drivers from HP.
     
  5. E1000

    E1000 Scribbler - Standard Member

    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    31
    I do want the ATi graphics on the on occasion for games however for about 95% of the time I simply don't require the ATi card and would prefer not to have to switch everytime I plugged in causing the screen to flash.
     
  6. Dave_S

    Dave_S Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    If you uncheck the Automatic option and select the Power Saving GPU it will remain on that until you change it.
     
  7. E1000

    E1000 Scribbler - Standard Member

    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    31
    Thanks Dave and chaos for all your help.
     
  8. dgitalchaos

    dgitalchaos Guest

    Or until you restart with the power connector plugged in...
     
  9. Dave_S

    Dave_S Pen Pal - Newbie

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    Ah, I didn't know that.
     
  10. Voidward

    Voidward Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    6
    Win-r, type in services.msc, disable AMD external events utility. This also disables hotkey input in Catalyst control center I believe, so keep that in mind. But yeah it should prevent the TM2 from switching to ATI graphics until you do so manually.
     
Loading...
Similar Threads - Stop switchable graphics
  1. Ed Hardy
    Replies:
    44
    Views:
    3,914

Share This Page