St5112?

Discussion in 'Fujitsu' started by Greg_E, Sep 5, 2011.

Thread Status:
Not open for further replies.
  1. rikou_demon

    rikou_demon Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Well, after the Fujitsu BIOS splash screen, it just goes black. Usually, it enters the Windows 7 startup screen. I tried pressing F8 to no avail. :(

    Here's another thing too: Both 1GB RAM sticks that work with our ST5112 have "2Rx8" on their labels (so, "1GB 2Rx8 PC2-5300S"). However, the 2GB sticks that don't work have "256Mx6" in their labels ("2GB 200-PIN DDR2 SODIMM 256Mx6"). Could it be some sort of compatibility issue with the RAM such that the module configuration has to be exact?

    If you don't mind, does your ram have "2Rx8" on its label? Also, where did you order your RAM? So far, Crucial and PCMemoryStore doesn't seem to be working for us.

    We tried contacting Crucial. They told us that sometimes, when you change out the RAM, the PC/tablet may not recognize it and won't know what to do with it. We may need to reinstall the OS.

    When we contacted Fujitsu, the representative told us that we may need recovery CDs ($50 from Fujitsu). We're currently trying to contact the Ebay seller to see if s/he has any.
     
  2. rikou_demon

    rikou_demon Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Update: My roommate inserted into the ST5112 a 512MB PC-4200 RAM + one of the 2GB PC-5300 RAM (for a total of 2.5GB weird RAM combination) and it works. Somehow, the ST5112 is able to recognize the 2GB RAM when used in conjunction with a 512MB ram of slower speed.

    Also, we tried putting in 1GB PC-5300 + 2GB PC-5300 (for a total of 3GB) and it works. The ST5112 is detecting 2.99GB of RAM.

    I am so confused.
     
  3. michaelleewebb

    michaelleewebb Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    try this, just put one of the new 2gig chips in and see what happens, if it works take it out a try the other 2 gig chip. maybe ones bad. i'm looking up where i got my mem from on ebay. get back to you in a bit. also i'm looking into the bios to see if theirs some sort of extented startup testing mode maybe the bios can test the memory before booting win7
     
  4. michaelleewebb

    michaelleewebb Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5

    Attached Files:

  5. michaelleewebb

    michaelleewebb Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    also try this: go into bios, select boot tab, enable boot time diagnostic screen and disable quick boot.
     
  6. Greg_E

    Greg_E Scribbler - Standard Member

    Messages:
    355
    Likes Received:
    3
    Trophy Points:
    31
    Check your BIOS revision and update if you haven't, might help, might not.

    I bought Mushkin PC5300 (2x2GB) memory and it worked fine but I also have a u7600 processor. It also shows only 3.3GB or 3.2GB and doesn't matter if you use a 64bit OS or 32bit OS, that seems to be some kind of limit.
     
  7. Agent 9

    Agent 9 Scribbler - Standard Member Senior Member

    Messages:
    5,376
    Likes Received:
    2
    Trophy Points:
    66
    The reason only part of the 4GB is usable is because it uses the Intel 945GM Chipset, and with it being a older chipset it doesn't have some of the features of the newer ones like the ability to map 4 actual GB of memory [or whatever the technical term actually is, basically depending on the system between 3-3.7GB is usable]; the same is true of the Motion F5 I have with the same chipset, only 3318MB ram can be used (in any OS), and that's with 2x 2GB... a sad state of things indeed

    so I would recommend just running with 3GB and return/ sell one of the 2GB sticks if possible, or keep it around as a spare for the future.
     
  8. khasis

    khasis Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Ok
    thanks everyone!
    i finally put 2x2Go 667Mhz crucial RAM
    and i did go with an ocz 120Go SSD drive.

    Works like a charm ^^ i'm very happy with it

    and here the 2 paintings i made on the st5112 yet, if you're interested ^^

    [​IMG]

    and

    [​IMG]
     
  9. Steve B

    Steve B Moderator Moderator

    Messages:
    3,370
    Likes Received:
    556
    Trophy Points:
    181
    Those are very nice compositionally. Good lighting and contrast. And the brush strokes on the gorilla are quite convincing. Which program are you using?
     
  10. Hattori Hanzo

    Hattori Hanzo Scribbler - Standard Member

    Messages:
    614
    Likes Received:
    1
    Trophy Points:
    31
    You definitely can draw way, way better than me ;)
     
Thread Status:
Not open for further replies.

Share This Page