Speaker Problems - t4215 vista upgrade

Discussion in 'Fujitsu' started by lliston, Oct 26, 2007.

Thread Status:
Not open for further replies.
  1. jjpt

    jjpt Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I've recently upgraded my t4215 to vista and am now experiencing serious problems with my speakers. The volume on the speakers flickers up and down. I've updated all the drivers from the fujitsu website - including the audio driver. I've set the audio driver to level the volume but this does not take care of the driver. I read in previous posts that people had trouble with audio when they installed the updated wacom driver for vista. I've not been able to install this driver on my t4215 (i get an error when the computer unzips the file), so i don't believe this is the cause of the problem. I'm crossing my fingers that i don't have a hardware problem and was hoping someone out there can help.
    Any advice both with the speaker issue and why on earth i can't get the wacom driver to install would be greatly appreciated!
     
  2. lliston

    lliston Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I personally had better luck upgrading to Vista using drivers from the Fujitsu Singapore site (http://www.pc-ap.fujitsu.com/support/drv_lifebook.html). The only exceptions where the Intel wireless drivers and WACOM drivers which I downloaded from the respective company sites.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page