SP3 bluetooth often not working at startup

Discussion in 'Microsoft' started by scrambler, Nov 25, 2014.

Thread Status:
Not open for further replies.
  1. scrambler

    scrambler Scribbler - Standard Member

    Messages:
    301
    Likes Received:
    19
    Trophy Points:
    31
    I use the SP3 with a (Microsoft) bluetooth mouse, and initially I had problem with bluetooth sometimes not working at boot up. The only solution would be to turn off bluetooth and then turn it back on.

    Doing some digging, I found that the Bluetooth support service was set to Manual (Trigger start), changing that to simply Automatic appeared to have fixed the problem.

    Recently the problem returned, so I wen back to the service settings and found out it was on Automatic (Trigger start), and it appears every mode is combined with Trigger Start.

    I dont recall the Automatic mode being Trigger start before, so I am wondering if Microsoft changed the way it works, forcing the trigger start mode and if that could be why the issue returned.

    Does anyone know if there is a fix for this, or has anyone else been having problem with bluetooth not initializing properly at startup and found a solution ?

    Thanks
     
  2. Steve S

    Steve S Pen Pro - Senior Member Super Moderator

    Messages:
    8,802
    Likes Received:
    4,553
    Trophy Points:
    331
    <<...I dont recall the Automatic mode being Trigger start before, so I am wondering if Microsoft changed the way it works...>>

    ...Given that the last few firmware updates have been devoted, in part, to improving the WiFi / Bluetooth experience, anything is possible. It wouldn't surprise me if Microsoft has, in fact, migrated to a triggered start for Bluetooth as a way to offset battery impacts incurred by WiFi operating changes...
     
  3. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,597
    Likes Received:
    2,915
    Trophy Points:
    231
    I sometimes have the same issue when starting up, usually a restart fixes it, but it is ask very annoying.

    Sent from my GT-N5110 using Tapatalk 4
     
  4. scrambler

    scrambler Scribbler - Standard Member

    Messages:
    301
    Likes Received:
    19
    Trophy Points:
    31
    I find the easiest and most reliable way to make it work when it does not start is to open the Bluetooth setting page, turn off Bluetooth and then turn it on again.
     
  5. Kumabjorn

    Kumabjorn ***** is back Senior Member

    Messages:
    4,597
    Likes Received:
    2,915
    Trophy Points:
    231
    For some reason that usually doesn't work in my case.

    Sent from my SC-01F using Tapatalk
     
Thread Status:
Not open for further replies.

Share This Page