Sony Vaio Duo 11 and VMWare Workstation

Discussion in 'VAIO / Sony' started by josephi, Dec 17, 2012.

Thread Status:
Not open for further replies.
  1. josephi

    josephi Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    To Duo 11 owners...

    Are any of you using VMWare Workstation on your machine? Are you having any issues?

    A few years back, I found out that Sony did not allow users to turn on the CPU's VT support. It prevented 64-bit guest VMs from running and steered me away from buying Sony laptops.

    Hopefully, that's all ancient history now and the restriction has been eliminated.

    Can you please confirm? You can use a tool like CPU-Z or look in the BIOS to see if there are any Virtualization settings

    Thanks.
     
  2. Donsell

    Donsell Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I didn't know that - and it seems strange. Is it just not supported in the Sony bios or do they have a reason for locking this out?
     
  3. MrX

    MrX Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    My Duo should arrive by xmas so I will take a look. If a 64bit VM doesn't work then the laptop will be going back. I can't imagine that it wouldn't work though.
     
  4. Donsell

    Donsell Pen Pal - Newbie

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I searched the web on it some this evening. Apparently Sony got a price break on Intel processors if they agreed to block the virtual settings in the BIOS. They got enough complaints that they reversed this decision a couple of years ago. Hopefully we'll be able to set them in the Duo 11s but we'll have to see.
     
  5. FenderP

    FenderP Scribbler - Standard Member

    Messages:
    257
    Likes Received:
    81
    Trophy Points:
    41
    VMware Workstation 9 works just fine with 64-bit guests on the Duo 11. You turn VT-x on in BIOS. If you do the new BIOS update, it will reset values to default and you'll have to re-enable. That's it.
     
  6. josephi

    josephi Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    FenderP, thank you for sharing.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page