Small onscreen keyboard on a tablet

Discussion in 'Windows 10' started by HJK, Jan 3, 2018.

  1. HJK

    HJK Scribbler - Standard Member

    Messages:
    541
    Likes Received:
    63
    Trophy Points:
    41
    On my Latitude 11 5179 my onscreen keyboard in landscape mode is inexplicably small. This, combined with the ridiculous elimination of the split keyboard in the current build of Windows 10, makes using my onscreen keyboard unusable in landscape mode, which is a huge hit for me.

    What's curious is that my Dell Venue 11 Pro 7140, which is in many respects identical to the Dell Latitude 11 5179 and running the same OS (Windows 10 Pro, creator's build) does not have this issue. None of my Windows tablets running Windows 10 have this issue.

    Can anyone help me fix this? *edit* I have now included a photo. The top is the Latitude 11 5179, the bottom is the Venue 11 Pro 7140.
    As an aside note to site administrators--inserting this photo was much more complicated than it should be.
    [​IMG]
     
    Last edited: Jan 3, 2018
  2. tcassidy

    tcassidy Pen Pal - Newbie

    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    16
    Did you try the Gear icon in the top left corner of the keyboard. There are two keyboard widths to choose from in the second row.

    Terry
     
  3. HJK

    HJK Scribbler - Standard Member

    Messages:
    541
    Likes Received:
    63
    Trophy Points:
    41
    That doesn't have to do with what I am asking about. Thanks though. Every kb option on my Latitude in landscape mode is smaller than the same option on all my other tablets. There are a total of five possible combinations under the gear icon, and they are all smaller on the Latitude. None of the options enables the kb to spread across the width of the screen.

    What makes matters worse is that the swipe keyboard is teeny tiny and unusable.
     
  4. stormi

    stormi Scribbler - Standard Member

    Messages:
    502
    Likes Received:
    297
    Trophy Points:
    76
    @HJK I was able to adjust the keyboard-size by adding/changing the registry value "MonitorSize" (virtual screen size in inch) at "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Scaling".

    You need to create the registry key "Scaling" and then the string "MonitorSize" yourself, while smaller values result in a bigger keyboard.

    Though I don't know if it still works with the latest Windows 10 update.

    Edit: also see here.

    But I've read that it doesn't work anymore since the Fall Creators Update...
    (https://aka.ms/Ndwg6n)
     

    Attached Files:

    Last edited: Jan 21, 2018
Loading...

Share This Page