Slow Stylus Response (Photoshop)

Discussion in 'EP121 Slate' started by RobertoTaylor, Jul 12, 2014.

Thread Status:
Not open for further replies.
  1. RobertoTaylor

    RobertoTaylor Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys, this is my first post on this forum. I just recently acquired a used EP121. I started out fresh with is and re-installed the OS using the backup DVD's that it came with. After a very long time of continuous Windows Updates, it's finally up and running smooth.

    I'm very pleased with how responsive and fast it is, but I've ran into a problem. Last night I installed Photoshop CC on it, and for some reason it's very laggy. Any time I try to do anything, I just seem to have to wait for it to catch up to what I'm trying to do. This is especially true when using a paint brush. It works normal as long as I'm moving the stylus slowly, but as soon as I try anything semi-fast, it lags big time.

    I also tested it on ArtRage and I get the same result.

    Does anyone have any pointers as to how I may be able to fix this?

    Thanks in advance.
     
  2. webkrawler

    webkrawler Pen Pal - Newbie

    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    5
    Although our nifty little devices have I-5 processors, they are still just 1.33ghz duo core systems.

    I am assuming you are running Windows 7 home?

    Photoshop is a fairly video and processor aggressive application. And the video card on these are shared memory and are nearly 5 years old.

    You can try some basic stuff to clear up some ram. Close any programs you are not using. Stop any background Windows processes not really needed. There are hundreds of websites explaining how to do this.

    You can also try using the latest video graphics driver from Asus support.
     
    Last edited: Jul 12, 2014
  3. Geth

    Geth Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    1
    Trophy Points:
    15
    you might need to untick the open-gl settenings in photoshop. it really doesn't work well in cs6 on this tablet either. if it's not that than you need to update your graphics drivers manually. Tablets & Mobile - Eee Slate EP121 - ASUS

    if those two options don't work than it might be just PS CC. make sure to download the latest tablet pc drivers as well for wacom. some one has already put together a really good thread on it in a sticky.
     
    Last edited: Jul 12, 2014
  4. RobertoTaylor

    RobertoTaylor Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the input guys. I'll give your suggestions a try.
     
  5. TheDrake

    TheDrake Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    It's the opengl implementation, when turned on it just slows down brush strokes. It happens in krita as well when using hw acceleration. There was some trick that would make the cpu under workload that caused the lagginess to abate a litttle, but not by much.
    You're best disabling opengl. If it does still feel slow, you might use throttlestop to disable PROCHOT
     
Loading...
Thread Status:
Not open for further replies.

Share This Page