Screen Blinks After Resuming

Discussion in 'Software' started by eyecon82, Nov 29, 2007.

Thread Status:
Not open for further replies.
  1. FujitsuFreak

    FujitsuFreak Pen Pal - Newbie

    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    15
    After resuming from hibernation, the screen of my tablet, blinks, as in it goes black, then shows the desktop, then it goes black again. this only happens on resuming from hibernation. So if anyone has a cure please help me.
     
  2. kureshii

    kureshii Scribbler - Standard Member Senior Member

    Messages:
    1,478
    Likes Received:
    1
    Trophy Points:
    56
    Which model are you using? What OS?

    And does the flicker occur very rapidly, or slowly?
     
  3. FujitsuFreak

    FujitsuFreak Pen Pal - Newbie

    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    15
    I use a Fujitsu Lifebook T4215 with Windows Vista Business. and it ouccurs rapidly.
     
  4. kureshii

    kureshii Scribbler - Standard Member Senior Member

    Messages:
    1,478
    Likes Received:
    1
    Trophy Points:
    56
    Hmm, it occurs sometimes, on my T4210 with XP Tablet, but only when I unplug it from AC; rapid screen flickering that goes away if I put it in standby and bring it back, or if i make it do some heavy processing work (like screen rotate) and pull out the cord before it finishes (don't ask why it works, I don't know).

    I think it may have something to do with the power distribution grid; perhaps pulling out the power cord disrupts the voltage to the backlight or something, which doesn't happen when the proc is running high since the proc helps pull voltage while it's processing (needless to say, this is pure speculation). Try putting your tablet in standby (not hibernate) and see if it occurs?
     
  5. nikecar

    nikecar Scribbler - Standard Member Senior Member

    Messages:
    1,524
    Likes Received:
    0
    Trophy Points:
    56
    when I turn mine on (c-140x) that wasn' hibernated, it will blink once after the network card connects to my network. Only then has it ever blinked.
     
  6. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    go to NBR windows thread and go under vista tweaks, which is in the sticky...read the 1st post, there is a default setting where vista tries to recognize external monitors which result in blinking screens...it also illustrates on how to turn it off

    1. Disable TMM (TY and Rep NinjaNoodles)

    This tweak is responsible cutting system start time 3-5 seconds and eliminating that blank screen flash when you start Vista. This normally occcurs when Vista searches for external monitors on startup of Vista. If you are not using an external monitor, or dont switch back and forth always...turn TMM off.

    Here's how to fix that annoying black flicker on boot:

    1. Go start/control panel/administrative options/task scheduler.
    2. On the left-hand side, click "Task Scheduler Local" (you should already be there, but just in case).
    Expand "Task Scheduler Library," then "Microsoft," then "Windows," then click "MobilePC."
    Up top, you'll see a task called "TMM." Click it, and on the right-hand side, click "Disable."

    If you use an external monitor occasionally as I do, just press and hold FN and press F8 twice to switch monitors.
     
  7. bobo

    bobo Pen Pal - Newbie

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    15
    Thank you!
     
  8. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    just please let us know how it works out...hope it helps!
     
  9. bobo

    bobo Pen Pal - Newbie

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    15
    Worked great for me. I just shut down and restarted, then hibernated and resumed with nary a flicker. I'm glad that's fixed.
     
  10. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    good to hear!
     
Loading...
Thread Status:
Not open for further replies.

Share This Page