Scramble cursor in portrait mode (with solution)

Discussion in 'Microsoft Windows 7' started by s3n4te, Aug 7, 2009.

  1. Dev1ant

    Dev1ant Pen Pal - Newbie

    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    16
    I also experience this problem. Windows 7 Ultimate x86 RTM from Technet. It's annoying as it can get confusing sometimes.
     
  2. Az2002

    Az2002 Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Hello!

    After long time with the slowest ever machine - original Vista ultimate factory installed with my x61t CTO, and must say not much problems but really slow actions and behave! I finally installed the RTM 32bit great and fast win 7.

    After the first windows update I got all my drivers working great and the only one I had to install was the Intel turbo mem. from Intel's website. win 7 driver was there for me.

    Right after the installation I installed my main working propose : OneNote 2007 and got updated automatic to office 2007 sp2.
    Since I always used sp1 in office on my vista I thought our cursors problem is the sp2! Well, no. after uninstalling I found out it wasn't fixed, so I tried new drivers for the Intel graphics card, saw no changes neither.

    Now I can see that I'm not alone but I didn't try the wacom drivers. I'm also thinking about all the Lenovo stuff I installed such as Active Protection, On screen OSD and some others...

    Another small but annoying issue I noticed is some "pauses" in windows explorer while working on a program either if its onenote or even firefox/iexplorer windows task bar and the input panel are not responding... Only after pressing ctrl+alt+del and then "cancel" or "esc" I can work again normally....
    I'm not sure if that also happens in portrait mode only but I removed the Active Protection from Lenovo in order to check if that's the thinking...

    Anyway, I'd love to hear more and update myself if I have any news.

    AZ.
     
  3. Az2002

    Az2002 Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Another thought... if this won't happen to the dell / hp ones, what is the graphics card Installed there ? also 965 Express like in our X61T ?
    Right now I'm thinking its the graphics driver since they might use another graphics card, we might need to post on Intel's website...
    Tried 2 versions : Original windows update driver & Intel's driver....
    Both gave the same issue so still searching....
     
  4. DMichael

    DMichael Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I am having the same problem, ever since I upgraded to Windows 7. I have a Dell XT2 and use my tablet in Word 2003, in OneNote 2003 and Equation Writer and whatever cursor I was using before I start inking doesn't go away. The little arrow will be there or the eraser, etc. I am a graduate student and take a large amount of notes with my tablet and its really a pain with the cursor in the way. I might have to go back to Vista because of this. :( Anyone knows a solution please let me know!!!!!!!
     
  5. TSR

    TSR Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    I had the same problem with my X61T since I moved to W7. Using Windows Journal on portrait mode became a real pain and lost all its value (and if you look closer, on every window there's also a small "sub cursor" next to the arrow when pointing the menu bar).

    Anyway, I just found a tip (not a solution) to decrease the annoyance generated by this sub cursor. I use French version of windows so, I will do try my best to translate menus.

    On desktop>right click>customize>modify mouse pointers

    tab pointer settings>show mouse trace

    Configure the length of the trace according to your needs, I personally set it to the shortest setting.

    Return on Windows Journal and enjoy.

    :)

    TSR
     
  6. stevem64

    stevem64 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    Holy Cow! I think you found the solution!

    The menu choice is a bit different for users in the U.S.
    Let me try to go through this:

    Go to Control Panel
    Find "Mouse Properties"
    Go to "Pointer Options"
    Put a check mark in the "Display Pointer trails"
    Slide the bar over to "short"
    Apply the changes and then restart journal.

    This problem seems to have solved. I am a heavy Journal user and this has driven me CRAZY!!!

    Thank you! Thank you! Thank you!
     
  7. Az2002

    Az2002 Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    What a nice trick to get over this issue :)))

    Thanks a lot for the solution !!

    AZ
     
  8. MBFin

    MBFin Pen Pal - Newbie

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    This is fantastic. Thanks!
     
  9. johnsoex

    johnsoex Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I love this forum. This issue was sooooooooooooooo annoying.
    I tried loading fresh intel drivers and wacom drivers, even different programs for note taking all to no avail. A little searching on this forum and vuala! Thanks everyone!!!
     
  10. David.Schmidt

    David.Schmidt Math and my Tablet

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Great job, yes, same scrambled cursor error with digital pen mouse-over in portrait mode. I find the bug distracting while trying to do my math with the cursur of a hand, eraser, etc. --> my environment --> Running Windows 7, 64-bit (6.1.7600) on X200. I had read on another blog that the Wacom driver was the fix. I installed 7wgf07ww w/o success. Wonderful work with your creative fix, proud to be a member of the Tablet PC Review, you guys rock!
     
Loading...
Similar Threads - Scramble cursor portrait
  1. ikayla33
    Replies:
    0
    Views:
    547

Share This Page