Samsung Notebook 9 - 13" and 15" flippers with Windows 10 and spen

Discussion in 'Samsung' started by violajack, May 30, 2017.

  1. Shizaru

    Shizaru Scribbler - Standard Member

    Messages:
    269
    Likes Received:
    171
    Trophy Points:
    56
    As a matter of interest, when you say the option is missing is that in the useless Win 10 Settings [Pen and Windows Ink] options or are you looking in the Control Panel Pen and Touch settings?

    If you're looking in the Win 10 Settings you wont see the option, but if you search "pen and" you should see Pen and Touch as the first option which allows you to access the Control Panel settings options.
     
    Art_N00b likes this.
  2. heliosol

    heliosol Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    It's a bit tricky to find that option. First, you have to go to Pen and Touch options (press start and type flicks and you'll get there). Then on Pen options tab, select Press and hold option and click Settings... On that screen, uncheck enable press and hold for right-clicking.


    Still no luck trying to figure out how to disable hover tooltips (i.e. how to get rid of alt, ctrl, shift and various combination thereof when hovering the pen over the screen). I tried using Tablet Pro app to toggle these but they produce the same effect. Renders zBrush unusable.
     

    Attached Files:

  3. Art_N00b

    Art_N00b Scribbler - Standard Member

    Messages:
    257
    Likes Received:
    103
    Trophy Points:
    56
    I confirm that on my Notebook 9 Pro that setting is indeed available if you go through Control Panel, but not if you go through "Windows 10 Settings". I had no idea before today that only some of the pen settings are in the Win10 Settings app. Damn, Microsoft, you screwed up again.
     
  4. Shizaru

    Shizaru Scribbler - Standard Member

    Messages:
    269
    Likes Received:
    171
    Trophy Points:
    56
    Unfortunately you really need to check in both locations in many cases to make sure you have access to all the available options. That's what we have to look forward to, as M$ continue degrading the user experience in the OS. It's all part of their efforts to dumb everything down, to the point of uselessness like Apple users willingly accept.
     
    dstrauss likes this.
  5. dstrauss

    dstrauss Comic Relief Senior Member

    Messages:
    6,520
    Likes Received:
    4,216
    Trophy Points:
    331
    Yes, in many areas, including tech, we are converging on the lowest common denominator.
     
    WillAdams and Shizaru like this.
  6. Shizaru

    Shizaru Scribbler - Standard Member

    Messages:
    269
    Likes Received:
    171
    Trophy Points:
    56
    Some of us aren't sitting by idly when it comes to refusing to be dragged down with the rest of them in many areas including tech.
     
    thatcomicsguy likes this.
  7. Shizaru

    Shizaru Scribbler - Standard Member

    Messages:
    269
    Likes Received:
    171
    Trophy Points:
    56
    Have you read this? How do I turn off the little CTRL、SHIFT、ALT bubble that pops up?

    I can't say I have ever noticed this behaviour, but all my devices use either the Wacom Feel or the Cintiq driver and I always turn off Windows Ink. Could this be yet another issue to add to the list of reasons why Samsung should provided users with the option to use the full Wacom driver?

    Maybe you should raise your issue with Samsung support?

    Edit:
    You could try this to see if it solves the problem? Disable Windows Ink Workspace using Group Policy or Regedit. http://www.thewindowsclub.com/disable-windows-ink-workspace

    If that is too drastic or doesn't work as expected maybe this approach will sort things out?

    Run gpedit.msc and then drill down - Administrative Templates > Windows Components > Tablet PC > Cursor

    Double click on "Turn off pen feedback" and turn it on or off.

    Edited edit: If you don't have Windows Pro you can use regedit to achieve the above gpedit.msc method.

    HKEY_CURRENT_USER\Software\ Microsoft\Wisp\Pen\SysEventParameters

    UIButtonMode and change it to 0

    Create a new 32bit DWORD = UIModKeyMode and set it to a value of 0

    This will probably require a restart?
     
    Last edited: Sep 8, 2017
  8. heliosol

    heliosol Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    @Shizaru
    I read that and a host of other articles. Unfortunately, there does not seem to be any solution. If you have a Wacom tablet, you can choose not to use Windows Ink but rather Wacom's implementation. On the other hand, if you just have a Windows device, such as this Samsung laptop, you do not have that alternative.

    Disabling Windows Ink workspace does just that: disables the area that hosts some Ink apps, but not the tooltip 'feature.'
     
  9. Azzart

    Azzart Late night illustrator Senior Member

    Messages:
    1,251
    Likes Received:
    830
    Trophy Points:
    131
    For what it's worth I always had the flags popping up when using the buttons on the Cintiq Companion.
    After a while I simply ended up not noticing them anymore.
     
  10. heliosol

    heliosol Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Samsung rep's response:

    Thank you for contacting Samsung. I see that when any modifier key (alt, ctrl, or shift) is held while using the S Pen, a tooltip with the modifier key's name appears on the screen which then follows the cursor and would like to turn it off. I really understand how inconvenient it must be. I have thoroughly checked our database and see that there is no option to turn off that pop-up or tooltip. However, we will definitely consider this as your valuable feedback.
     
    thatcomicsguy likes this.
Loading...

Share This Page