Remix OS or Phoenix OS on Venue 8 Pro

Discussion in 'Dell' started by VenueMark, Jan 21, 2016.

  1. VenueMark

    VenueMark Pen Pal - Newbie

    Messages:
    71
    Likes Received:
    12
    Trophy Points:
    16
    Has anyone been able to successfully load Remix OS or Phoenix OS on thier Venue 8 Pro?

    http://www.jide.com/en/remixos-for-pc
    OR
    http://www.phoenixos.com/en/download_x86

    For those who dont know, they are a self contained version of Android that both companies have made available during their Alpha test phase. Both work well on other machines booting off a USB drive (ie. not touching the installed software) but I haven't been able to get them to properly or fully boot on our Venue 8 Pro (I have the 64GB version)
     
  2. FZelle

    FZelle Scribbler - Standard Member Senior Member

    Messages:
    763
    Likes Received:
    169
    Trophy Points:
    56
  3. VenueMark

    VenueMark Pen Pal - Newbie

    Messages:
    71
    Likes Received:
    12
    Trophy Points:
    16
    I was wondering the same about the driver, it seems to start loading, then the screen goes black but the back light is still on when the USB drive is reading, then it just stops and goes no further.
    Just for reference DV8P is a #5830, 2GBRAM, 64GBeMMC, A03
     
    Last edited: Jan 28, 2016
  4. FZelle

    FZelle Scribbler - Standard Member Senior Member

    Messages:
    763
    Likes Received:
    169
    Trophy Points:
    56
    Tried the WinApp Installer and Android x.86 4.4.2 and 5.1 and all do the same, they start, i see the first part of the boot process and then it switches to the graphical part
    and it is just black with the backlight on.
    I even edited the grub.cfg to have a video=800x1280 in it, without any changes.

    But someone in the xda forum claimed that his dv8p was working, except for the wifi
     
  5. DevC

    DevC Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Any chance that worked? I am really interested in getting this working on my DV8P, but lack the savvy that most everyone has on this site......
     
  6. FZelle

    FZelle Scribbler - Standard Member Senior Member

    Messages:
    763
    Likes Received:
    169
    Trophy Points:
    56
    I read on xda that the Android.x86 seems to have a problem with the Z3740D.
    As I also want this to work I will look for a solution.
     
  7. DevC

    DevC Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
  8. dnardz

    dnardz Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
  9. FZelle

    FZelle Scribbler - Standard Member Senior Member

    Messages:
    763
    Likes Received:
    169
    Trophy Points:
    56
    Nope, not working either.
    Someone claimed he got it working on a DV8P, but others state that the Android.X86 has a problem with the 3740.
    So I think that guy had the newer Z3745.
     
  10. razaele12

    razaele12 Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    I tried the android x86 4.4 r4 and it works with my DPV8 Pro Z3740D but the wifi keeps crashing and the volume buttons became useless. The apps sometimes disappear when I restart the OS. It is still full of bugs at its current state.
     
    FZelle likes this.

Share This Page