Random Lockups when on battery

Discussion in 'Lenovo (IBM)' started by Dolvich, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. Az2002

    Az2002 Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Back to the same old problem....! :(

    I'm using my tablet a year now with the original installation and fully "system update"d, and sometime after the first update of Intel TM drivers all were going nice and the lockups stopped.
    Week after installing Vista SP1 I noticed they coming back, after reviewing my TM status i saw it is disabled (I didn't disable it) and I reinstalled the drivers (which I checked and still the newest avilable).

    Yesterday I upgraded to 4GB RAM (but it's not related to issue :), the lockups are still here... I'm going to try disabling vista's superfetch and see how is it going .... (now with 4GB maybe I shouldn't care about superfetch for now :)

    Another point - I'm also thinking about HDD protection that can be cause and I hope not, this will be my check after the superfetch.

    I'll keep updating, please let me know if you have any other news for me...

    Thanks peeps!
     
  2. Az2002

    Az2002 Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Well .....

    Its been more then a week now without any lockups after disabling the "superfetch" service.... BUT why did I bought the Intel TM for then !?!?!?

    :confused:

    AZ.
     
  3. vitasoy

    vitasoy Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I was having the same problem. i found this post on a different forum. I only tried it today, but there's a bunch of people who have responded really positively towards it.

    1.) Left click on the vertical windows Vista battery icon in the lower right hand corner of the screen
    2.) Select "More power options"
    3.) Select "Change plan settings" under Power Saver
    4.) Select "Change advanced power settings"
    5.) Select "Hard disk"
    6.) Select "Windows Hybrid Hard Disk Power Savings Mode"
    7.) Change it to disabled for "On battery" and "Plugged in"

    here's the actual link to the thread.
    http://www.techsupportforum.com/mic...t/183041-lenovo-x61-tablet-vista-problem.html
     
  4. m3rlinez

    m3rlinez Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
Thread Status:
Not open for further replies.

Share This Page