Random Lockups when on battery

Discussion in 'Lenovo (IBM)' started by Dolvich, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. Draxus

    Draxus Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Disabling "Windows Hybrid Hard Disk Power Saving" fixed all my TM related issues. Thanks for the info everyone!
     
  2. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    I agree. Absolutely no lockups in the last few weeks. My machine is finally running like a dream, and it now sleeps about 99% of the time.
     
  3. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    Hey guys, I don't have a tablet, I have a t61. I have been infested with random lockups and bsod's when i first got my comp. I also have turbo memory which is the culprit in my case.

    Vista, and turbo memory with APS does not get along. the HD will stop when aps goes off, however, vista still wants to still write to turbo mem --> hd and vice versa. this causes problems and system locks up.

    By uninstalling the turbo memory drivers, it still causes problems because the hardware is there; just not the drivers so vista still does recognize it. If you want to fix this, you have to uninstall both the turbo drivers and the APS software from lenovo. Hopt his helps. I have been freeze/bsod free for over 6 weeks now because of this solution
     
  4. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    Have you tried the fix that is mentioned here? Disable power saving for hybrid disks in your power plan, and that should fix your problem since it's directly related to APS.
     
  5. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    in my case, i just turned off aps and it fixed problems. are you saying that we can disable hybrid disc and keep aps on and stll prevent problems? thanks

    I never disabled hybrid disc, just the aps
     
  6. sregreb

    sregreb Pen Pal - Newbie

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    5
    Still a mystery to me as to what the cause is. I have all the items mentioned enabled and have had no lockups or blue screens for over a month. The latest drivers seem to have fixed things for me, but who knows for sure....
     
  7. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    Yep! Just disable hybrid disc power management and you should be good to go.
     
  8. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    so power saving in hybrid discks is directly related to APS?
     
  9. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    can anyone else please confirm they are not having any problems after having disabled the hybrid power disk option AND still have readyboost, readydrive, and Active Protection System (APS) ENABLED? Thank you
     
  10. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    I do not see this option..all i see is the turn of HD after XX minutes..how can I access this? Thanks
     
Thread Status:
Not open for further replies.

Share This Page