Random Lockups when on battery

Discussion in 'Lenovo (IBM)' started by Dolvich, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    So you had lockups before, but this fixed it? Trying it now...
     
  2. maverick46

    maverick46 Scribbler - Standard Member

    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    30
    I have the same issue. The active protection will freeze the hard drive and then after a minute it will go completely unresponsive.
     
  3. tngreene

    tngreene Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Yes, this started happening to me as well. After I applied the fix that curarine suggested on 8/23 (same thread), the bluescreens and lock-ups went away, except...

    Now that I'm using the tablet features more (Journal), I get strange lockups that seem to coincide with active protection kicking in. The app I'm using will stop responding and the mouse shows a busy icon. Then the entire computer becomes unresponsive (other than the ability to move the mouse), until I do a hard reboot.

    I'll also try the suggested fix that xtg05 suggested and see if that fixes the problem.


    ---------------------
    7767-96U
     
  4. jywang

    jywang Scribbler - Standard Member

    Messages:
    233
    Likes Received:
    1
    Trophy Points:
    31
    No. I didn't install the sata driver until after Vista was completely installed.

     
  5. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    Okay, given all the random fixes here, can someone say that they have a solution that has DEFINITELY worked? That can include turning TM off, installing the matrix drivers, etc. By definitely, I mean you were having the issue fairly regularly, but after you fixed it it's been working for at least a few weeks now.

    If you can, please please outline the exact steps you took including uninstalling things first. It'd be great too if the first post on this thread could be updated with these SUCCESSFUL fixes.
     
  6. xtg05

    xtg05 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Yes, I had lockups before!
    Actually, my X61T has been suffering from random lockups up to 4~5 times a day, since it's delivery,
    before I disabled the Windows Hybrid Hard Disk Power Saving option.

    My X61T currently has following configurations:

    1. X61T 7764CTO / SXGA+ / 2GB / 5,400 rpm. 160GB / Intel Turbo Memory / Intel 4965 agn / Bluetooth / Vista Business

    2. Alomost every Lenovo and IBM applications that were originally included with the shipment, except for Diskeeper and Norton's programs.

    3. WHOLE updates provided by Lenovo System Update.

    4. Intel Turbo Memory Driver v1.1.0.1010 (8/2/2007)

    5. Intel Matrix Storage Manager v7.6.0.1011 (8/2/2007)
    (I did not reboot the system during the installations of both Intel drivers.
    ie. I installed the Matrix driver immediately after the TM installation without rebooting.)

    6. DISABLED the <Windows Hybrid Hard Disk Power Saving> option.

    I have not disabled the Active Protection, but now I'm free from the lockups for past 7 days with enabling both ReadyBoost and ReadyDrive, after disabled the Hybrid HDD Power option.

    (Actually, disabling the ReadyDrive feature --without disabling the ReadyBoost-- also seems to prevent the system from hang, but I prefer to utilize the ReadyDrive for better performance.)

    I wish this infomation could help you for solving your problem, too.:)
     
  7. tngreene

    tngreene Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Yes, after a few days of medium use, I can confirm that the lock-ups when using Journal on battery are gone for me. The solution, as xtg05 suggested, was to disable the Windows Hybrid Hard Disk Power Saving option.
    Now the only lock-ups I get are occasionally on restoring from hibernate, or on shut-down, but at least not while using the laptop.

    In summary, here's what's worked for me:

    Occasional Random Bluescreens: --> Upgraded TurboMemory Drivers (download driver from Intel, not Lenovo, here: http://downloadcenter.intel.com/fil...dows+Vista*+32&lang=eng&strOSs=164&submit=Go!

    Lock-ups when using tablet on battery: --> disable the Windows Hybrid Hard Disk Power Saving option (as described above).

    The other suggestions (i.e. enabling/disabling TM, etc. or uninstalling various lenovo crapware) didn't make a difference in the long-run. I had tried re-installing Vista multiple times with various custom configs, but that hadn't worked either.


    ------------------------
    7767-96U
     
  8. Lentile

    Lentile Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I experienced the same issues as xtg05. My issue started from the first moment I used the laptop on battery power. I have been too busy to troubleshoot in depth, so my beautiful X61T has sat idle in my laptop bag.

    I purchased my X61T during the first week of September. My initial troubleshooting consisted of restoring the OS and disabling TM. Neither of which showed any improvements in the nonresponsive state. I implemented xtg05's suggestion last night. For the first time, I was able to use my laptop on battery from 100% to 3% with no technical issues.

    For now, I am hopeful that this change has rectified the issue. I will return if issues resurface, otherwise I hope each of you are able to get your thinkpad to a stable state. If you are as busy as many of us, having an unstable machine is just not an option.

    Good luck,
    Lentile
     
  9. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    I'm pretty sure that the Hybrid disk power saving tweak is the solution to the problem. I was on battery yesterday, and switched to a different power plan, but forgot to turn the power saving off. I ended up getting a lockup, and after changing the setting, no lockups since.

    Now, if only I can figure out why my X61 sometimes won't go to sleep all the way.
     
  10. el Duderino

    el Duderino Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    I also wish my tablet would go to sleep when I tuck the lil' rugrat in.
     
Thread Status:
Not open for further replies.

Share This Page