RadialMenu/Toolbar 0.4.6.326

Discussion in 'Software' started by incrediclint, Oct 15, 2014.

  1. m_chl

    m_chl Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    6
    radial menu stopped working on Surface Book :
    I have been using radial menu happily for 2+years on a Surface Pro 3 and then on a Surface Book to run Zbrush.
    A couple of days ago I undocked the tablet from the base and everything went amok... no autoswitch of profile any more, crashes, etc...
    I tried reinstalling radial menu and re-importing my zbrush toolbar... no luck...
    Any idea for a fix ?

    Win10 oct 17 release, Zbrush 4r8-p2...
    Thanks for your support.
    ____
    Well... self-fixed the issue. Running radial menu in administrator mode just made it... o_O plus the usual left handed fix to avoid endless malfunctiuns of the virtual keys :).
    Back to Zbrushing !
    Have fun!
     
    Last edited: Oct 28, 2017
  2. Avantyrist

    Avantyrist Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Greetings.
    Sorry for my english.
    First of all, I want to say BRAVO and THANK YOU !!! For the app develop.
    Secondly, I want to say SHAME bureaucrats from Microsoft and Wacom.

    Gatgets:
    - Dell Latitube 5175
    - Del Pen PN556W (wacom technology/drivers)
    - OS Win10_1809

    I sooooo for a long time looking application with this functionality, and finally HAS FOUND. Radial Menu and Sidebar all in one + subMenu !!! OMG, Perfect !!!
    Almost everything is fine, but there is a problem, by reason I’ve been upset all day and can’t find a place for myself :(

    Radial menu:
    I tried redefined the side button in the RM application, and also tried to assign the HotKey to the side button (Wacom driver).

    When i call the "radial menu" using the stylus - it is displayed not under the tip of the stylus, but in the area where the mouse cursor was stopped ....
    This does not always happen:
    1) If called on the desktop, or in the file manager, SublimeText, PhpStorm - rMenu is displayed under the stylus.
    2) If called in the Browsers, Microsoft Office(but if you switch the stylus mode to "select" - it works correctly), the new Microsoft applications --- rMenu is not called under the stylus, but under the mouse cursor or in the place where the tap action was taken.
    (Apparently, those applications interpret tapOnScreen as a mouse click and set the mouse cursor to the tap position)

    Request to the developer, fix this problem.
    As I understand, now RM application accepts the coordinates of the mouse cursor, not the stylus. (I think this is related with latter update Win10_1809, refer to the stylus, I can't try latter version :(
    If it is very difficult to fix the recognition of the mouse/stylus, PLEASE add the ability to customize the definition mouse/stylus coordinates (this should not be so difficult)

    Please RESURRECT YOUR CREATION, many people need it.

    If there is no desire. Maybe you will give the source code of the application, I am learning the web - but I am ready to sit on this puzzle, and try to add some functionality ...
    Or maybe someone else can do it ...
     
Loading...
Similar Threads - RadialMenu Toolbar
  1. hunter99
    Replies:
    0
    Views:
    172

Share This Page