R1E..same R1F problems?

Discussion in 'Asus' started by harsaphes, Feb 11, 2008.

Thread Status:
Not open for further replies.
  1. harsaphes

    harsaphes Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Im looking to buy the R1E but befor i take the plunge i would like to know if others have heard or have first hand if this model has the same problems as the R1F...thanks!
     
  2. SimsHsia

    SimsHsia "I will do science to it" Senior Member

    Messages:
    3,293
    Likes Received:
    1
    Trophy Points:
    66
    This thread may answer your question: http://forum.tabletpcreview.com/showthread.php?t=13280

    However, to summarize it:

    - The mouse cursor jumps to the left corner of the screen is still found in the R1E/F.
    - Pen scratching found in the R1F is no longer found in the R1E.
    - Headphone jack static still remains when there is NO sound being outputted.


    For the battery wear problem, we'll have to see from current R1E owners when they've owned their R1E for at least 6 months (so that's about 4-5 months from now) and then a one year if there is any evidence of any battery wear.
     
  3. harsaphes

    harsaphes Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    well after seeing the two posted videos in the other thread Im probably not going to get this tablet...to bad, i really like Asus and the notebook i have from them has been really good...oh well
     
  4. Dayanim

    Dayanim Pen Pal - Newbie

    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    the mouse pointer issue has erally made me reconsdier this purchase. But if they do fix it i will be happy as larry with this notebook. other thna that problem its a beaut!
     
  5. coolpda

    coolpda Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hey, after purchasing 2 R1Fs for the office in january of 2007, I needed a third and so got the updated R1E. What a hell ride... The R1Fs have been fine, after getting new batteries, however, the R1E died on me the second day I had it, while writing notes in class... so I get the notebook exchanged-not repaired. Well guess what, the new one died as well, after maybe 10 hours of use.. Be aware, be very aware with the quality control on these. I suspect that both times the failure was due to the hard drive. I have since gotten my money back, just this week... I will get a T2010 which I hope will work... I would still buy Asus again, just never another R1F or R1E... Hope others have better luck..
     
  6. Binzelli

    Binzelli Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    I've had a "hell ride" as well.
    First with my R1F for 6 months (maybe been able to use it fot a couple of weeks in between trips to Asus support. (See my posts in the thread on stuck mouse pointer).

    After lots of discussions and time, I finally got a new replacement R1E from my internet shop and it showed the same mouse pointer problem within 10 days AND died on me right after that. Harddisk making "funny noises" and not booting anymore and not visible to Norton Ghost boot CD either :mad:

    All in all some serious reliability issues. Like coolpda puts it:
    Besides that I have very bad experience with Asus support in the Netherlands in solving my problem and treating me as a customer with a problem with THEIR equipment...

    @ Coolpda: what was your hard disk problem on your systems ? Same as mine ? Just froze up and couldn't boot afterwards ?
     
    Last edited by a moderator: May 18, 2015
Thread Status:
Not open for further replies.

Share This Page