R1E Auto shuts off

Discussion in 'Asus' started by Jack the R, Oct 5, 2008.

Thread Status:
Not open for further replies.
  1. tycoon18

    tycoon18 Pen Pal - Newbie

    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    Hi,
    I have this strange problem that only started 1 week ago (after i formatted my laptop) The fan goes at very high speed for 3 seconds and the laptop shuts off. First I thought its maybe due to overheating but then I found out its not. For example. I just turned on my laptop in the morning it was all cold and just before entering windows the fan went high and it shut off then I started again and it started normally. I also noticed if i put my laptop on standby for few hours and then resume then same happens. It never shuts off while im working on it atleast not till now but sometimes if i just close the lid and leave it on then it shuts off(rarely) after like around an hour. I dont know if it is a software problem or a hardware because it was working fine until I formatted my computer. And this problem happens rarely maybe like once a day or once in 2 days. Any Ideas on what I should do? Thanks.
     
  2. yogi

    yogi Pen Pal - Newbie

    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    15
    Hi there.
    Have you tried starting the laptop in Safe Mode? Could be spyware, adware and/or virus that is causing the problem. try running the laptop in Safe Mode and run a couple of programs against these. How did you perform the formatting of the hdd?
     
  3. hamud

    hamud Pen Pal - Newbie

    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    15
    update the Bios to latest version or reinstall the Bios using asus flash Bios will solve this problem .
     
  4. alphaswift

    alphaswift Scribbler - Standard Member Senior Member

    Messages:
    923
    Likes Received:
    0
    Trophy Points:
    31
    It sounds like it's overheating or thinks it's overheating. I had an overheating problem a few years back on a previous laptop, The vents on that laptop were a bit clogged so I used a can of air on it seemed to solve the problem.
     
  5. tycoon18

    tycoon18 Pen Pal - Newbie

    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    Since the last time it happened I resetted the bios to default settings and up till now it hasent happened but ill see a few more days to make sure the problem is gone.
     
  6. ivang

    ivang Pen Pal - Newbie

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Check memory modules and re-seat them any sort of memory error and/or loose connection with the modules can cause such too.
     
  7. tycoon18

    tycoon18 Pen Pal - Newbie

    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    I think its fixed now hasn't happened since 3 days.
     
  8. Fabrice

    Fabrice Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    I have the very same problem. Did you reset the bios to user default settings or manufacturer settings ? Is your laptop still ok since then?

    Thank you

    Fabrice
     
  9. Fabrice

    Fabrice Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I noticed that it often happens when the laptop is "cold", I mean when I haven't used it for a few hours.
     
  10. tycoon18

    tycoon18 Pen Pal - Newbie

    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Unfortunately I thought by resetting the bios it was fixed because it did not happen for next 3-4 days. But i was wrong the problem is still there. And yes you are right it happens when the laptop is cold like whole night its off and I turn on in the morning and it would happen once, then If i start it again it starts normally. Also happens if i leave it on standby for few hours again that leads to laptop becomes cold again. But before it used to happen a lot but now it only happens like once a day or once in two, three days. I want to send to asus for repair but i really dont know what to tell them. Because its rare doesnt happen always and other than that the laptop works fine never shuts off while using, so if i send to them they would use it normally and nothing would happen. If you find a solution please let me know as well.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page