Q702 Windows and volume hardware button not working

Discussion in 'Fujitsu' started by juanch8, Jan 31, 2013.

  1. juanch8

    juanch8 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    I did a fresh install of W8 on the Q702 and installed all the drivers and utilities from Fujitsu and the buttons (windows, volume and screen lock) are still not working. I called fujitsu and they are telling me to send it in because it may be hardware issue. I don't think is hardware issue because the volume up button works when in BIOS.

    Can someone help me as to what specific drivers and order to install them.

    Thanks,

    Juan
     
  2. freeky1

    freeky1 Pen Pal - Newbie

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    Then you did something wrong because you are the only person having this issue.
     
  3. tabletdummy

    tabletdummy Scribbler - Standard Member

    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    31
    I suppose the OP can try re-install the drivers. Make sure to select the correct driver versions for the OS and install in the order as listed on the Fujitsu web site. Good luck!
     
  4. pieter78

    pieter78 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Actually freeky1 is NOT the only one with this issue. I have the same, and downloading / installing the 64-bit drivers from Fujitsu did not work. Maybe 32 bit would work, not tried yet (processor and OS are both x64).

    Highly annoying. Pity, because the device itself is nice.
     
  5. juanch8

    juanch8 Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    pieter78
    I ended up downloading and installing all the drivers, including the ones I did not see the need for and that worked. Give it a try again and do ALL of them 64bit in the order that appears on the instructions doc.
     
  6. pieter78

    pieter78 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Okay, thanks!
     
  7. raffaele

    raffaele Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have the same issue after upgrading to windows 8.1.
    I tryed to install the 64 bit driver, but it doesn't work.
    Some one can help me?

    THANKS!!!
     
Similar Threads: Q702 Windows
Forum Title Date
Fujitsu Q702 windows 8 to windows 7 experience May 17, 2013
Fujitsu Q702 clean Windows 8 install questions May 10, 2013
Fujitsu Q702 upgrade from Windows 7 to Windows 8? May 6, 2013
Fujitsu Is the q702 windows 8 ready? Feb 28, 2013
Fujitsu Q702 with 256GB SSD Jun 15, 2014

Share This Page