Problems with Sony Vaio Duo 11

Discussion in 'VAIO / Sony' started by bhatia333, Dec 24, 2012.

Thread Status:
Not open for further replies.
  1. kamesh419

    kamesh419 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    @leopsoares and all,

    I am also having the same image burn issue which was also bothering @leopsoares. Please check the following images. My problem is predominant when I have a grey background. On other backgrounds it is not very visible. Please advice me on this.

    http://bit.ly/11FTG08


    @leopsoares: Were you able to solve you problem?

    Best regards,
    Naveen.
     
  2. annieoqt

    annieoqt Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have the wireless dropping problem with the 2nd Duo 11 I bought. It arrived 4 days ago. I bought my 1st Duo 11 a month ago and had numerous problems with it but no out of the ordinary wireless dropping. My major problem is the on-screen keyboard. It pops up and half covers the screen everytime I type the 1st letter of any word. It drives me bonkers! Sony 2nd level techies developed shortcut keys for me to start and stop the keyboard. They only work temporarily while I'm in a particular program. I have to remember to press the Stop key everytime I switch to anything, anywhere. The weirdest thing of all is that Sony customer svs let me purchase a 2nd Duo 11 at a lower price. I was so relieved and happy until I typed my first word. Boom! There was the virtual keyboard rearing its ugly head again.I'm basically sending them both back. I also have the identical "autofill" problem. If, for example, I'm in Amazon. I type the word "sony". There should be a drop down auto-suggest list for me to choose from "sony printer", sony paper, sony electronics, etc. Sometimes that dropdown list appears, but it's random. If I type "sony" in the search box, and the list appears, if I tap on one of the choices, like "sony printer", that phrase sony printer should be auto-filled into the search box. But it never does. After I tap, the additional word "printer" is not automatically typed or filled in. I have to go back to the search box and type out the entire search phrase. This is extremely irritating. The surprising thing is that I haven't read of anyone else who's posted these issues. And yet, they have occurred on two separate Duo 11s that out of anyone in the universe, I happened to get. Any thoughts? Thanks.
     
  3. leopsoares

    leopsoares Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Still have not found any solution to the problem.
     
  4. kamesh419

    kamesh419 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Hi leopsoares,

    I mailed Sony support and they said that this issue is not normal and asked me to send the device for repair. In the end they just reloaded the factory installed software after 2 and half weeks and I still have the same issue. I am not sure if this is an issue at all anymore and can be solved by replacing any hardware.

    Meanwhile in sony support forums a nice soul proposed to me that this issue is not an image*burn-in issue with the LCD and it is a Windows Transparent feature of Windows 8. He proposed a solution which did not solve my issue. Could you please check it out and update me if it solves yours.

    Re: Image burn issue - Sony Community

    Thanks and regards,
    Naveen.
     
  5. leopsoares

    leopsoares Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Not corrected the burn on the screen, the problem must be in manufacturing of display.
     
  6. FenderP

    FenderP Scribbler - Standard Member

    Messages:
    257
    Likes Received:
    81
    Trophy Points:
    41
    Which is what I've said. Sony seems to have cheaped out on the IPS screen since I've given links to other computers (Mac, Lenovo X220, etc.) all which have IPS and similar issues. It's unfortunate. Short of Sony going with another display, it will always be an issue on the current Duo.
     
  7. kamesh419

    kamesh419 Pen Pal - Newbie

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Now that we know that the display with Sony Vaio duo 11 has image persistence issue what should be our next course of action? I tried with the customer support. They said that it is not normal and asked me to send the duo for servicing. I sent it and all they did was to reset to the factory defaults and they have told me that the duo is now working with in the Sony specifications. After I received my duo, the image persistence issue is still there. Should we have to live with this? What options you are exploring?

    BTW, one user has put the issue on Youtube.

    https://www.youtube.com/watch?v=j7f3oFMOh70

    cheers,
     
  8. sonus911

    sonus911 Scribbler - Standard Member

    Messages:
    319
    Likes Received:
    11
    Trophy Points:
    31
    My recourse was to just accept it, and change the background on my Start Screen. Grey colors show burn in the most, so I changed to a blue start screen. I also avoid any desktop backgrounds that have grey. Sony techs won't acknowledge this as an issue, because they aren't looking closely enough.

    I think by far the most serious issue is the persistent phantom taps that occur on the screen for some. I've had this occur to me 3 times in the 5 months I've owned the Duo. Everytime it happens a simple re-boot doesn't cure it. Instead I just have to wait maybe 30 minutes. Its very frustrating, and I'm worried that the issue will get worse as time goes on as it seems to be a definite hardware issue.
     
  9. chrivaio

    chrivaio Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,
    I have a Vaio Duo 11 too and appeared the same problem as you refer. You had found any solution for it?
     
  10. ATripper

    ATripper Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Recently a BIOS firmware update was released. It is supposed to fix double letter issue.
    In other words I was wrong about the cause of this problem :)
    Cheers
    ATripper
     
Loading...
Thread Status:
Not open for further replies.

Share This Page