Problems with Sony Vaio Duo 11

Discussion in 'VAIO / Sony' started by bhatia333, Dec 24, 2012.

Thread Status:
Not open for further replies.
  1. geocida

    geocida Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi there! I'm from brazil as well. Same problem happening. Did you bought your duo in brazil? I bought mine in usa, don't know how will i return it to service....
     
  2. CarlosLaurentys

    CarlosLaurentys Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I bought it in US. This makes me more anxious!!!
    One good thing. I reset the computer this morning using the recovery tool. I haven´t updated any Sony Drivers using Vaio Update since then. I´ve opened several Internet explorer pages and I´m trying to repro the issue. It´s been more than an hour now without any incident. Could it be an issue with one specific driver?... Well... let wait and see... I´can´t believe Sony would let things like this happen.. but.. It´s my first Sony device.. so, I don´t know. I´ll keep you updated.
     
  3. CarlosLaurentys

    CarlosLaurentys Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I bought it in US. This makes me more anxious!!!
    One good thing. I reset the computer this morning using the recovery tool. I haven´t updated any Sony Drivers using Vaio Update since then. I´ve opened several Internet explorer pages and I´m trying to repro the issue. It´s been more than an hour now without any incident. Could it be an issue with one specific driver?... Well... let wait and see... I´can´t believe Sony would let things like this happen.. but.. It´s my first Sony device.. so, I don´t know. I´ll keep you updated.
     
  4. CarlosLaurentys

    CarlosLaurentys Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Bad news! The problem is back. I´ll try to contact Sony to see if we can use the International Service Repair...so frustrating.. I´ll keep you posted.
     
  5. CharlieAL

    CharlieAL Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello, just bought the duo and I'm having a front camera issue, in direct light the image kinda flickers like and horizontal line appears...when is directed to the lights , but once is in other directions it works perfectly fine...anyone having this issue?
     
  6. leopsoares

    leopsoares Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I'm from Brazil. My bottom task bar is burned into the bottom of the screen with only 5 minutes of use.
     
  7. dave1983

    dave1983 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    That is pretty unbelievable, do you have a picture to back up the claim? I have been using the duo11 and have had NO burn in issues, nor on any laptop I have ever owned. quit abusing this forum and post legitimate problems. So far the only problem I even had was the rotation option when I went to use the keyboard. However this was recently fixed in the last update which forces rotation to landscape when keyboard is opened. Thank You Sony!
     
  8. leopsoares

    leopsoares Pen Pal - Newbie

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I've had several brands of laptop (Compaq, HP, Asus, Samsung, Apple) and never had a problem like this, look at this photo (bottom left) with only 5 minuts on IE and my screen was marked.

    vaio_zps8a653aa0.jpg
     
  9. DeshMindER

    DeshMindER Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    6
    Carlos, I´m from Brazil as well.

    Try updating the NTrig drivers : To this one http://www.n-trig.com/files/Sony_Win8.zip


    I don´t see it. Please circle in Red whatever you´re trying to show us.
     
    Last edited by a moderator: May 18, 2015
  10. dave1983

    dave1983 Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    well I apologize for my last post, i assumed you were making an absurd complaint with such a claim as yours. I just checked my own display and I have no after image nor burn in. I use my duo11 on a daily basis. But like I said I have owned several laptops as well as my current duo11 have not experienced this. perhaps it is a temporary after image and not a permanent burn in.
     
Thread Status:
Not open for further replies.

Share This Page