Problem with the Venue 11 pro

Discussion in 'Dell' started by johnsmith_90, Jun 9, 2020.

  1. johnsmith_90

    johnsmith_90 Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello, this is the first time I write here, I need help since I am desperate.

    The problem is the following, I bought a Dell Venue 11 pro with intel i5 vPro (Windows 10) 1 year ago, so investigating I checked that it has the possibility of adding a 4G LTE data card, so I started to investigate and buy the card " Sierra Wireless AirPrime 4KG0M Model: EM7355 ", I opened it from the back and removed the protector to put the 4g card, two cables come one white and one black, on the card where it says MAIN connect the white and where it says AUX connect the Black is a free pin that says GPS but there is no other cable, so look for the drivers from the DELL page and install some wireless saw, and when you enter the DEVICE MANAGER it detects "DELL WIRELESS 5808e Gobi 4G LTE Mobile boardband Card" , and in the part where you modify the WIFI connections it says the legend "INSERT SIM" so try with 4 different sim cards, and none works, try all the drivers that dell gives but none does detect that the sim card is inserted, search and find a The solution said that it has an insert side, but the only one that the official manual says is as if it is inside.

    I don't know if there is a driver for the sim card reader, since checking the device manager there are two Unknown Devices.

    I hope someone can help me.

    Thank you
     
Loading...

Share This Page