Problem with Eraser?

Discussion in 'HP TouchSmart TM2 (Wacom)' started by thewayistao, Apr 6, 2010.

Thread Status:
Not open for further replies.
  1. thewayistao

    thewayistao Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have an intermittent problem, where when i turn the stylus over to use the eraser (in onenote particularly), instead of erasing it'll draw a fine line. I retry on average 3 or 4 times, and then finally the eraser will return. :(

    So, is there a trick to using the eraser?
     
  2. r3load3d

    r3load3d Pen Pal - Newbie

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    I have the same problem occasionally. It seems to happen when I turn the pen around too fast, so maybe try doing it more slowly or taking the pen further away from the screen before you do it.

    If you find a more specific fix, let me know.
     
  3. jkenny23

    jkenny23 Scribbler - Standard Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    31
    Sorry to revive an ancient thread, but I still have the same issue, doesn't matter whether it's OneNote 2007 or OneNote 2010, occasionally (enough to be really annoying and I don't think it will be usable when taking quick notes in the classroom etc.) the eraser draws instead of erasing. Oddly this doesn't seem to happen in Photoshop CS2 at all, it recognizes the eraser tool instantly, so it must be a software issue. Has anyone found a fix to this? Does this happen on tm2-2XXX as well (I have a tm2-1000 CTO)? I tried using the scratchout gesture for a bit instead of erasing, but that's even less convenient.
     
  4. pttuan89

    pttuan89 Pen Pal - Newbie

    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    15
    I can sadly confirm it is also an annoying issue in the new model! My old Fujitsu recognised the eraser instantly, and it is also Wacom. I wonder why the tm2 have this problem! :(
     
  5. wakeupneo

    wakeupneo Scribbler - Standard Member

    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    31
    I have never had this problem with my tm2-2010eg. Eraser always works as eraser.
     
  6. niranjan162

    niranjan162 Pen Pal - Newbie

    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    15
    could it be that your not pushing down with the eraser? I tried just moving the back of the pen around then I realized you actually have to apply some pressure to get the eraser action.
     
  7. electronbee

    electronbee Pen Pal - Newbie

    Messages:
    59
    Likes Received:
    5
    Trophy Points:
    16
    OK, for me in 2010 as soon as I flip my pen over an eraser appears. Even if I wanted too I couldn't draw a line. Maybe a global setting?
     
  8. jkenny23

    jkenny23 Scribbler - Standard Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    31
    I use plenty of pressure, I've got a screen protector so I don't have to worry about scratching the screen. The problem is as soon as I flip the pen over (when I have the problem, maybe 30% of the time?) it begins drawing a line, no pressure applied. Perhaps I can make a video of it later.
     
  9. wakeupneo

    wakeupneo Scribbler - Standard Member

    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    31
    As soon as I flip my pen it displays the eraser, even without pressure applied. Of course it only starts erasing with the right amount of pressure :)
     
  10. electronbee

    electronbee Pen Pal - Newbie

    Messages:
    59
    Likes Received:
    5
    Trophy Points:
    16
    Maybe it is the pen then. Do you have another?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page