Problem With disable Mouse Button

Discussion in 'Hewlett Packard' started by newooub, Jul 23, 2008.

Thread Status:
Not open for further replies.
  1. newooub

    newooub Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    When I click the disable mouse pad button in tx2500, it both disable the mouse and act like ctrl+P or fn+f2 (it opens print window). Does anyone kinow how to set the disable mouse button, so it does not open print window?
     
  2. RaidenWoW

    RaidenWoW Pen Pal - Newbie

    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Try not laying your arm on the keyboard before disabling the mouse?

    I honestly don't have any idea why it would do that lol!
    You've got some registry error or something.
     
  3. newooub

    newooub Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    I only use 1 finger to click the button, & my finger is not that chubby:D .

    But, on the positive side, this shows that we might be able to reprogram the disable mouse button for something else :p
     
  4. grajohnson75

    grajohnson75 Scribbler - Standard Member

    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    31
    If it is a registry error, try running CCleaner. It might fix the problem.
     
    Last edited by a moderator: May 18, 2015
  5. newooub

    newooub Pen Pal - Newbie

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Didn't work; I'll try point restore.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page