Pen doesn't work right after it comes out of sleep

Discussion in 'Fujitsu' started by jbomb, Apr 4, 2010.

Thread Status:
Not open for further replies.
  1. jbomb

    jbomb Scribbler - Standard Member

    Messages:
    293
    Likes Received:
    23
    Trophy Points:
    31
    if my computer goes to sleep, or hibernates, I loose touch sensitivity with my tablet. I have a Fujitsu T900 with both touch and pen.

    normally when I take my pen out, that little handwriting tool shows up on the side, and I can also have pressure sensitivity on photoshop.

    but if my computer goes to sleep/hibernates then wakes up, it no longer works. I basically have to restart in order to have that feature work.

    All of my drivers are up to date. So any ideas on what it could be, or what I can start up to get it working again??
     
  2. Frank

    Frank Scribbler - Standard Member Senior Member

    Messages:
    3,847
    Likes Received:
    3
    Trophy Points:
    116
    You can try to restart the pen service, maybe this activates the pen again.

    However, it isn't normal :) Maybe you have a strange program running in the background, which causes this when entering sleep mode.
     
  3. jbomb

    jbomb Scribbler - Standard Member

    Messages:
    293
    Likes Received:
    23
    Trophy Points:
    31
    hmmm, I'll have to see. it would be one of the standard ones. maybe my anti virus or something I have set up. I guess I can try those one at a time. where do I find the pen services?
     
  4. Mr.Bean

    Mr.Bean Pen Pal - Newbie

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    The same problem with my T4410 (3 days old). You are not alone dear.
    I Hope that Fujitsu Could fix that annoying issue soon.
    BTW I installed CA antivirus (trial) and office 2007 and runnig the UMTS
     
  5. jbomb

    jbomb Scribbler - Standard Member

    Messages:
    293
    Likes Received:
    23
    Trophy Points:
    31
    yeah, I called them (they pick up right away) but they really don't solve for it. My computer has this nasty startup sound. Well it's the same chime you hear, but it gets all distorted and messed up. I think there are some processes messing with it.

    I've been doing some testing. It could be the anti virus software (avast for me). but yeah, it's annoying. I bet these issues are really just driver issues. I may also play with my power settings. But it would be nice at least to figure out what I could start up again so I can use the pressure sensitivity.
     
  6. PixelDust

    PixelDust Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Have you tried uninstalling and reinstalling the Fujitsu Wacom driver? That worked for me on my T900 (active digitizer only).

    Before that, I had no pressure sensitivity in Painter or ArtRage. The pen worked, but there was no variation in the thickness of the strokes.

    I haven't had the problem with losing pressure sensitivity after sleep. I also have the startup sound distortion, but I just ignore it since audio works OK after startup. I'm also using Avast antivirus, BTW. I uninstalled Norton right after I got the PC and put on Avast.
     
  7. jbomb

    jbomb Scribbler - Standard Member

    Messages:
    293
    Likes Received:
    23
    Trophy Points:
    31
    ok, it's good to know others heard that noise. I actually sent it in, and they replaced the hard drive and sent it back... it still did it. I was worried it was something bigger. I bet the issue is drivers or something. I will try to reinstall the driver. Do you know which one it would be?
     
  8. PixelDust

    PixelDust Pen Pal - Newbie

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    I just reinstalled the pen driver that came with the computer. I made my factory backups first using the My Recovery utility, and installed the driver from the backup DVD.

    There is a newer driver on the Fujitsu site, though - Link is here. and select Notebook PCs - T Series - T900, and then download the pen driver from the next page.

    I wouldn't download the Bamboo driver from Wacom - I tried that and it wasn't compatible with my tablet.
     
    Last edited by a moderator: May 18, 2015
  9. jbomb

    jbomb Scribbler - Standard Member

    Messages:
    293
    Likes Received:
    23
    Trophy Points:
    31
    well, I did install the new driver... and then both my pen and touch stopped working altogether. I had to do a system restore to get it back.

    I wonder what's next.
     
  10. duncanish

    duncanish Pen Pal - Newbie

    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    6
    What are you basing that answer on, Frank? It seems to be a very popular problem. I have it and it's driving me nuts. Right out of the box it had this issue.

    The "fix" was discussed here. http://forum.tabletpcreview.com/showthread.php?t=31139

    I haven;t tried it yet. Let me know if you can retain pen sensitivity in photoshop etc..
    -Chris
     
Loading...
Similar Threads - doesn't right comes
  1. desertlap
    Replies:
    20
    Views:
    1,174
Thread Status:
Not open for further replies.

Share This Page