Pen Calibration off only in Art Programs

Discussion in 'Artists' started by Steve B, Jul 11, 2011.

Thread Status:
Not open for further replies.
  1. Steve B

    Steve B Moderator Moderator

    Messages:
    3,386
    Likes Received:
    568
    Trophy Points:
    181
    So, I'm not sure what suddenly changed, but I'm having issues with pen calibration. It's fine in Sketchbook Pro and while running Windows, in Mozilla, etc. However, it's off to one side by a few inches when using Artrage and Corel Painter. It makes no sense to me. Does anyone have any advice? Should I uninstall the Wacom driver and reinstall it? If that's what you think, how do I go about uninstalling it?

    edit-
    Just tested and I do have pressure sensitivity. Just the cursor is somehow off in the art programs. ????
     
  2. thatcomicsguy

    thatcomicsguy Pen Pro - Senior Member Senior Member

    Messages:
    3,291
    Likes Received:
    2,346
    Trophy Points:
    231
    I don't know, but the first thought which struck me was that maybe something got confused with regard to screen orientation? Like some program thinks you're in portrait when really you're in landscape and based on this, is having trouble interpreting the data coming in from the digitizer. . ? Or some variation of software not knowing the actual dimensions of your screen and trying to map digitizer info to an erroneous screen size.

    I'd try a resetting of all the various bits of driver related to screen and pen to factory settings and see what happens. Maybe manually rotate the screen orientation while using the offending software and see if it figures it out on its own. . ? Also, perhaps try changing the screen resolution to some other setting and back again and see if that jogs things in the correct direction.

    Re-installing the Wacom driver is dead simple. Just uninstall from the Windows control panel and then re-install the latest version from Wacom or your archives.

    Good luck!
     
  3. Steve B

    Steve B Moderator Moderator

    Messages:
    3,386
    Likes Received:
    568
    Trophy Points:
    181
    Thanks for that input. I uninstalled and reinstalled it from a link provided in the forums, and that seemed to work. I thought I had to go into the Device Manager to somehow uninstall it-- I never would have thought of it as a program to be uninstalled in the "Uninstall" section. !! LOL.

    BTW, there still seems to be no link on the Wacom page for Tablet PC drivers. Has anyone else noticed this? It seems like a permanent change on the US site. STRANGE!!
     
  4. darkmagistric

    darkmagistric Scribbler - Standard Member Senior Member

    Messages:
    2,988
    Likes Received:
    2,146
    Trophy Points:
    181

    Its there....its been where its always been.

    Customer Service - Product Drivers -

    Just select Tablet PC and pick your operating system.

    The next page, Hit more, and there is the download link.
     
  5. Steve B

    Steve B Moderator Moderator

    Messages:
    3,386
    Likes Received:
    568
    Trophy Points:
    181
    Ah, yes I see it is there. As for it ALWAYS having been there, that's clearly not the case, as we were all having a hell of a time finding it a few months ago. Wacom was going through some redesign, and for over a month there was no download for Tablet PCs. People even called Wacom personally, and some dunce there said they weren't providing support for Tablet PCs. There are a number of threads about it from late April/May.

    However, I see that you're right and it's there now, which is wonderful
     
Thread Status:
Not open for further replies.

Share This Page