Onenote 2013 Touch Screen issues

Discussion in 'Software' started by DRTigerlilly, Feb 8, 2015.

  1. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,173
    Likes Received:
    462
    Trophy Points:
    271
    It's beginning to feel like I have been lightyears away from using a tablet pc.

    It wasn't that long ago i was still rocking my x61 tablet, and i'd made a conscious decision with that purchase to not get a touchscreen model (mostly because of the resolution difference) and the technology was inferior at that time...passive touch etc.

    I bought the surface pro maybe a year ago, never really liked it....never really used it much, plus it had that annoying screen flickering issue. (which I am yet to resolve)

    Enter now the z10t/WT310 and trying to use Onenote with the touch is driving me insane. I don't remember having this much difficulty using Onenote on the Surface, but my interaction with the tablet was so limited, it's possible i just didn't use it in that capacity.

    Everytime i rest my hand on the screen to write, i realize that it's zooming in or out and moving around the page....maybe it's based on how i hold the pen and the distance toshiba uses for sensing the pen vs the surface but it's driving me crazy.

    I remember a program a forum member created called Touch Control I believe to toggle on & off the touch screen. (still scouring the forum for it)

    What other solutions have members come up with?
     
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,173
    Likes Received:
    462
    Trophy Points:
    271
    seems i kept a copy for posterity, links I've found on the forum so far seem to be dead. So posting a new one here

    EDIT: Doesn't seem to work on the z10t/WT310 :(
     
  3. lblb

    lblb Scribbler - Standard Member Senior Member

    Messages:
    1,177
    Likes Received:
    235
    Trophy Points:
    81
    DRTigerlilly likes this.
  4. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,173
    Likes Received:
    462
    Trophy Points:
    271
    yup i'm in windows 8.1 will try it out & let you know.

    Thank you!
     
  5. JoeS

    JoeS I'm all ears Senior Member

    Messages:
    4,018
    Likes Received:
    2,080
    Trophy Points:
    231
    Windows turns off touch when the pen tip is "in range", so a workaround is setting your hand down paying attention that the tip is near the screen before contact, and not lifting the pen much while writing.
     
    Sampa likes this.
  6. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,173
    Likes Received:
    462
    Trophy Points:
    271
    @ Joe I know that the pen distance is involved, can't ever remember it being a problem on the surface. Is going to take some retraining...
     
  7. Mesosphere

    Mesosphere Geek. Senior Member

    Messages:
    5,274
    Likes Received:
    1,953
    Trophy Points:
    331
    That is because the surface 1 and 2 has an impressively high hover distance.
     
  8. kyh

    kyh Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    2
    Trophy Points:
    16
    I am using my helix Gen 1 everyday for writing, no problem yet. In your case, does the palm rejection work? If it's working, just not as good as you expected, you can try to disable the"touch to zoom" on OneNote.
     
  9. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,173
    Likes Received:
    462
    Trophy Points:
    271
    Thanks kyh & Mesosphere
    @kyh I will try disabling the option, it does turn off but not before my hand has managed to zoom or shift the page...
    @Mesosphere you'd think MS would make the hover distance a standard
     
  10. Sampa

    Sampa Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    5
    Thank you so much for that simple but totally useful hint. It has made my experience, maily with OneNote, stress-free now. I have a Samsung Tab S3 and note-taking moved to another dymension. :)
     
    JoeS likes this.
Loading...

Share This Page