"Official" T904 Thread

Discussion in 'Fujitsu' started by SF6, Mar 12, 2014.

  1. dthr

    dthr Pen Pal - Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello,
    I am considering buying T904 but before I pull the trigger could you please let me know if there was any BIOS update issued to adjust fan responsiveness to temperature and resulting noise? I did read in this forum about the problem but I have not seen any reports back confirming it has now been fixed.
    Also, I understand that T904 comes bundled with port replicator. Is it possible to connect laptop to the dock via usb instead of a specified port? Once I plug all my devices to the dock I would not want to have the laptop fixed to one place on my desk.
    Thanks!
     
  2. forcemac

    forcemac Pen Pal - Newbie

    Messages:
    65
    Likes Received:
    18
    Trophy Points:
    16
    I am having a problem with the battery discharging when the computer is turned off. Not standby, or sleep....but OFF. I won't use the T904 for several days, and when I turn it on, the batter is discharged. It appears to loose about 15% a day every day it is off after I charge to a full charge Any ideas on what is causing this?
     
  3. hacky

    hacky Pen Pal - Newbie

    Messages:
    62
    Likes Received:
    37
    Trophy Points:
    26
    It depends on your wake on LAN and wake on WAN settings.

    By the way: Did you shut it down completely (using Shift-Shutdown)?
     
  4. ArtLet

    ArtLet Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    5
    If native PCIe M.2, it should be about 1GB/s transfer speed capable, twice that of SATA III.
    See this (too big to fit, maybe smaller coming?):
    Samsung XP941 Native PCIe M.2 SSD (512GB) Review - 1GB/s Transfer Speeds Set The Bar | Technology X

    It looked like PCIe M.2. Isn't that what the 3g/4g WWAN cards are that fit in it?
    Not absolutly sure as I was in a hurry and did not try a card.
     
  5. forcemac

    forcemac Pen Pal - Newbie

    Messages:
    65
    Likes Received:
    18
    Trophy Points:
    16
    Wake on LAN is disabled in the BIOS. Although, i did disable the Intel Smart Connect feature in the bios as well....not sure if that will fix the problem.

    I am using Win 7, but never heard of hte "shift-shutdown"....i just use the start menu->Shutdown option.

    I tried disabling the power on feature in the Intel WiFi card driver as well; however, it seems to auto reenable that feature after every reboot. ANy know what the "wireless off mode" ON (vice OFF...double negative) in the Fujitsu manager software does? It is different than the Wifi and Bluetooth buttons which are below it in the Fujitsu manager software screen...
     
  6. ATIVQ

    ATIVQ V⅁O⅄ Senior Member

    Messages:
    981
    Likes Received:
    553
    Trophy Points:
    106
    Try "unconfiguring" Intel AMT and Intel ME, these features are supposed to keep the device accessible even when it's turned off. You can turn them off from the BIOS or from Windows with Intel SCS by selecting "unconfigure".
     
  7. hacky

    hacky Pen Pal - Newbie

    Messages:
    62
    Likes Received:
    37
    Trophy Points:
    26
    Windows 8 has new "off" modes, see here or example: With Windows 8, “off” isn’t really off
    But as you run Win 7 (which I would not recommend on the T904) there is only one "shutdown".

    I also described the auto-reenabling of the wake on WAN setting in the WLan driver configuration settings after reboot here earlier. Since today I found no solution to permanently deactivate it. Interesting to hear that it is the same under Windows 7.
     
  8. ile

    ile Scribbler - Standard Member

    Messages:
    332
    Likes Received:
    57
    Trophy Points:
    41
    Ok, I tried it again with several things. Unfortunately, I now have to admit: the Fan noise is just unacceptable!

    The only possible solutions would be that Fuji finally releases this Damn Firmware update. Or I reduce the clock to 1.8 GHz or similarly clocks.

    Meso, at which clocks do you use it? What programs are you using? And do you still think that's it is nearly inaudible most of the time in your settings?



    [Sent from my HTC One]
     
  9. hacky

    hacky Pen Pal - Newbie

    Messages:
    62
    Likes Received:
    37
    Trophy Points:
    26
    Although I am not Meso, I try to answer for my setup. It is most of the time almost inaudible. But I saw, that even if the CPU clock stays slow (let's say below 1 GHz), that there may be background processes that keep 5 - 10% continous load causing the fan to get audible.

    One of these sources of disquietness may be security suites like those McAfee trial installations that come preinstalled.

    In another case, I had a virtual machine running in a VMWare player that caused continous load although inside the VM nothing seemed to happen. The guest inside the VM was a Win 7 installation that has been converted from a previously physical installation ("P2V"). I saw that there were still some Intel tools designed to optimize disk storage performance running, causing permanent load. These tools did not make sense anymore after virtualization and after deinstalling them from the VM, the system got completely quit again.

    So I guess, there is something in your software / drivers installation and configuration that causes permanent load. Even if only a few percent, that may be enough (when permanently burdening the CPU) to bring the fan up. It will make not difference when you limit the maximum CPU speed and I would not be too optimistic that a firmware update would solve your problem in such a situation. And it also will eat you battery significantly faster.

    So the goal must be an installation where the CPU is most of the time at "0%" when you do not actively use the PC.
     
    Last edited: May 9, 2014
    ile likes this.
  10. dk0r

    dk0r (x+7)² ≠ (x²+49)

    Messages:
    108
    Likes Received:
    2
    Trophy Points:
    31
    I'm holding off the T904 due to the noise complaints. Are you on bios 1.08 which was released on 30 April (via here)? The bios' change notes mention a fan related updated.
     
    Last edited by a moderator: May 18, 2015
    ile likes this.

Share This Page