*Official* Fujitsu T902 Thread

Discussion in 'Fujitsu' started by Zero, Jun 9, 2013.

  1. Starlight5

    Starlight5 So what if I'm crazy? The best people are.

    Messages:
    646
    Likes Received:
    198
    Trophy Points:
    56
    @Tha C-Master you should check battery capacity, not cycles. Many batteries don't even report cycles anyway. E.g. in my current machine, the 44Wh battery is at 39Wh already, after using it for less than 2 years. Many batteries, especially third party ones, degrade even faster; even stored without use, they still loose capacity.

    Could also be Fujitsu batteries don't report their actual capacity - e.g. my T734 didn't show any battery capacity degradation after 2 years of use. However, half of that time the battery was limited to 80% charge, so we need more feedback to know for sure.
     
    Tha C-Master likes this.
  2. Tha C-Master

    Tha C-Master Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    18
    Trophy Points:
    16
    I'll do that. I was using the battery utility information. I'm definitely aware of third party ones running out fast.

    I think my shutdowns and restarts were due to drivers. I hadn't had this issue in years only for it to pop up after a fresh install. I uninstalled a few things and it seems to be fine for the moment. I was on the edge of trying out a T902 but I was going to give the whole laptop thing a rest for now if this worked fine.
     
    Last edited: Oct 9, 2018
    Starlight5 likes this.
  3. stoneseeker

    stoneseeker Animator and Art Director Senior Member

    Messages:
    3,506
    Likes Received:
    944
    Trophy Points:
    181
    No, but I have an issue where if I put my T902 to sleep while in "High Power" mode, it will sometimes just hang, screen would go black but it would never actually go to sleep. Had to switch back to balanced before putting it to sleep as a easy workaround. Probably unrelated, but who knows.
     
    Starlight5 and Tha C-Master like this.
  4. Tha C-Master

    Tha C-Master Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    18
    Trophy Points:
    16
    I haven't had the random restarts anymore. I think it was after I messed with the ram. I tried a 16gb which didn't work so I swapped back to my two 4gb while waiting for my 2 8gb.

    I guess I didn't push it in all of the way or something. The last time I had random crashes it was ram related so it figures.
     
    Starlight5 likes this.
  5. Tha C-Master

    Tha C-Master Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    18
    Trophy Points:
    16
    More good news and bad news.

    I think the reason I was having restarts was driver related. I tried using the old driver (on the Fujitsu page) for drawing and touch but for some reason the device no longer recognizes it. I have to use the newer Wacom driver. However the latest version has the fully functional pen, but no finger support. When I roll back I got the finger support but then no hover click.

    What I had done previously was install the old driver in with this at this state and then I could use everything, but after that I seemed to be getting restarts.

    I guess I'll have to just live with the lack of finger touch as I don't need it as much and I generally have it turned off. I just find it weird that it doesn't want to recognize the old driver from the Fujitsu page for the pen/digitizer.

    Any thoughts?


    It just restarted again. I think it might be dying out like the last device. When I added my hard drive to this I never had this happen for years. I think this is heading that way.
     
    Last edited: Oct 9, 2018
  6. stoneseeker

    stoneseeker Animator and Art Director Senior Member

    Messages:
    3,506
    Likes Received:
    944
    Trophy Points:
    181
    sounds like something faulty and failing... are you sure the driver issues are related to that though? Perhaps the restarts are quite random and not directly correlated to your driver states?
     
    Tha C-Master likes this.
  7. Tha C-Master

    Tha C-Master Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    18
    Trophy Points:
    16
    I think it's just failing like the old one was at this point. There's no blue screen. It just restarts randomly. I mean unless it's the SSD I just got. I hadn't had it happen on any other computer I used it on. I have the other Fujitsu coming and I can insert it in there and see. Or put my old Hybrid drive back in here and see what happens. That might be the best option anyways since a newer unit is coming.
     
    Last edited: Oct 10, 2018
    stoneseeker likes this.
  8. Starlight5

    Starlight5 So what if I'm crazy? The best people are.

    Messages:
    646
    Likes Received:
    198
    Trophy Points:
    56
    @Tha C-Master as a last resort for troubleshooting pen&touch driver issues, try installing Windows 10 and keep default Windows pen&touch driver instead of buggy Wacom **** (roll back driver for Wacom Device in Device Manager as soon as Wacom driver is installed). You'll suffer in legacy applications which require WinTab driver to function, but otherwise it'll work great, without any annoying bugs and glitches which occur in one or the other versions of Wacom drivers.
     
    Tha C-Master likes this.
  9. Tha C-Master

    Tha C-Master Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    18
    Trophy Points:
    16
    I put my old hybrid drive in and it's working fine.... thus far. It didn't reset too often, but it happened sporadically. I'm waiting on standby to see what will happen.

    I might just do a fresh install of 7 and see if it restarts then. That's another possibility. My other Fujitsu gets here tomorrow I believe and my SSD's last return date is tomorrow too. So I'm trying to figure it out.

    How does Windows 10 work on T901? I haven't had a hard crash lately and I'm trying on different laptops.

    Eh.
     
    Last edited: Oct 10, 2018
  10. Tha C-Master

    Tha C-Master Pen Pal - Newbie

    Messages:
    37
    Likes Received:
    18
    Trophy Points:
    16
    I just did a fresh install and it still crashes. I think it's the system for sure. I ran it on another machine and it seemed fine when I ran it on there. I have another machine that should be in today so we'll see.
     
Loading...
Similar Threads - *Official* Fujitsu T902
  1. Athe
    Replies:
    1
    Views:
    652

Share This Page