No Wifi on ATIV Smart PC Pro 700T1C after Win 8.1. update

Discussion in 'Samsung' started by Blackmailer, Nov 3, 2013.

  1. Blackmailer

    Blackmailer Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi!

    Does anybody knows who to make the adapter on my 700T1C work after updating from Win 8 to Win 8.1.? I have tried different things and still the problem is not solved. All drivers I tried are not working and Intel Centrino Advanced-N 6235 adapter is not operating on my device. I made BT drivers work but not the Wi-Fi. Need help here. Regards, Blackmailer
     
  2. DRTigerlilly

    DRTigerlilly Tablet Lead Mod (Retired) Super Moderator

    Messages:
    7,111
    Likes Received:
    419
    Trophy Points:
    271
    could you list which drivers you have tried & sources?
     
  3. Unbr8kbal

    Unbr8kbal Pen Pal - Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Had the same issues.

    You need to roll back to the previous driver. Select update driver in device manager, select them from a list, roll back to any saying (Intel), do not use sw to update wifi drivers.
     
  4. Utopia2222

    Utopia2222 Pen Pal - Newbie

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Hi, Blackmailer
    After updating to Win8.1, have you install the latest BIOS and Windows Update? If not, try this!
     
  5. Blackmailer

    Blackmailer Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi!Thanks for the answer, guys! I have tried to roll back to previous driver manually and have 6 versions in a list(1 Microsoft and 5 Intel), but all of them are upgarding with fail in the end and it is interesting that in device profile the version of driver is changing every time. And device is still installed not properly and gives no wi-fi connection.

    Versions I have tried: 15.5.6.48
    15.10.0.11
    15.9.1.2
    15.9.0.5
    15.10.0.12
    15.10.3.2.
    Also: 16.5.3 and 15.3.1. Im trying to find 15.4.1.1. version - I heared from other forums that it can help in my case.
    If you have any other advice please let me know.
     
  6. Blackmailer

    Blackmailer Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Thanks, Utopia! I will try right now.
     
  7. Blackmailer

    Blackmailer Pen Pal - Newbie

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Could you help me to find a BIOS update for my device?
     
  8. ddmt

    ddmt Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Same thing with my 700T, upgraded to 8.1, updated the graphic card driver using the SW update, rebooted and I lost the wifi.
    So to fix it I downloaded the newer driver from Download Intel Centrino Wireless-N 2230 Wi-Fi Adapter Driver 15.10.3.2 for Windows 8 64 bit
    You need to unpack the .cab file (I'm using 7zip), then on the device manager, choose "network adapters", "intel centrino advanced-n 6235", right click, update device driver, browse my computer and choose the unpack folder. Rebooted and I got wifi connection again.
     
  9. uberjuice

    uberjuice Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    No luck on those drivers ddmt. It just says I am running the latest version of the drivers. no wifi is detected. I did all of my SW updates, and windows updates before updating to 8.1

    Has anyone know what else could fix this?
     
  10. abumusllim

    abumusllim Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    yes
    after installing windows 8.1 its seems the setings enable MAC address on router as default!!
    So make sure your MAC address on router settings is OFF!
    tell me its fix it or not!
     
Loading...

Share This Page