New TX2500 Bios F.09

Discussion in 'Hewlett Packard' started by trihy, Nov 15, 2008.

  1. fildy

    fildy Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I've got the same problems, but then i removed the battery for sometime, put in back again and everything back to normal.:)
     
  2. kapblp

    kapblp Scribbler - Standard Member

    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    31
    Any news on the keyboard issue with this BIOS?
     
  3. yellowsno

    yellowsno Wants to be a Mod

    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    16
    None... don't expect anything special until maybe the next BIOS update.
     
  4. whiteBB6

    whiteBB6 Pen Pal - Newbie

    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    so what exactly is wrong? the touchscreen keyboard doesn't work when you boot up the keyboard in tablet mode? and sucky usb ports that dont work?
     
  5. BerkleyJ

    BerkleyJ Pen Pal - Newbie

    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    16
    Anybody with keyboard problems remove power plug and battery for 10 seconds then boot it back up again. That's all you have to do.
     
  6. Donald1

    Donald1 Pen Pal - Newbie

    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    15
    Yes, that workaround is known. However this is not what you like to do all the time.....:(

    I hope HP will come with a solution soon...:eek:
     
  7. afrak

    afrak Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    im having problems trying to download bios f.09 i tried you link but it just led me to a general search. i have a custom order tx2500 and i cant seem to get to download page i found out that i am running bios f.05 and i keep having problems with my external monitor where the background images phases i have tried two different monitors and both had the problem especially when i switched it to high performance setting the phrasing got worse any clues to what it might be. i have updated the video drivers though ATI. i do have the monitor hooked up to an hp quick dock but i got the phasing when it was directly connected to the laptop too.
     
  8. colmiak

    colmiak Pen Pal - Newbie

    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    15
    hey guys, im having the same problem as afrak, cant find the F.09 bios anywhere on HP's site, im trying to use HP update but still cant find it...
    anybody wanna upload it somewhere for us?
    also, im on F.05 right now, i dont have many issues but i've read that the newer BIOS' lower the cpu temp a few degrees...right now i idle at around 50 and top out in the low 90s... even with undervolting
    so should i update? i havent read much about the F.05, but i'll search around now
     
  9. Robtang

    Robtang Scribbler - Standard Member

    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    31
    hmm the F9 bios was on the site a few days ago... guess thye took it off which means either they have found a pretty bad bug recently or were due a new update soon.
     
  10. afrak

    afrak Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    i finally went out and got an hp monitor it does not have as bad fazeing but it is still there i hope with a bios update that this will fix the fazeing when the laptop is it least on balanced and performance settings.
     

Share This Page