New Turbo Memory driver out

Discussion in 'Lenovo (IBM)' started by abbot, Nov 24, 2007.

  1. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
  2. jywang

    jywang Scribbler - Standard Member

    Messages:
    233
    Likes Received:
    1
    Trophy Points:
    31
    I installed it and it crashed in the middle of the install. But, then I immediately reran the install and it worked.

    The drivers seem to work fine and I haven't really seen any difference from the previous version.
     
  3. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    oh my god...the same thing happened with me!

    here is a copy and paste of what i posted in NBR

    FYI

    2) The installer supports an over install from a previous version of
    the Intel(R) Turbo Memory Driver package.

    3) The installer will over install any version of the Intel(R) Matrix
    Storage Manager previously installed on the system, as each release
    of Intel(R) Turbo Memory is validated with a specific version of the
    Intel Matrix Storage Manager.

    also it looks like they bundled a new matrix storage driver in there 7.8, however, the latest one on the website still shows as 7.6

    EDIT: I installed it over the old drivers at first and then i got some windows installer error half way through

    "Problem signature
    Problem Event Name: APPCRASH
    Application Name: Setup.exe_Intel(R) Installation Framework
    Application Version: 1.1.0.47
    Application Timestamp: 471f79a4
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bdc9
    Exception Code: c0000005
    Exception Offset: 00061884
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 7b39
    Additional Information 2: bc68537b0c65b8b9c056b4402d1b79fb
    Additional Information 3: 9a8a
    Additional Information 4: dd327897a455316b89a5d836c16c3aee

    Extra information about the problem
    Bucket ID: 557593223"

    Does anyone know what that even means??

    anyhow, i went and installed it again with success.

    Edit: WOW!! my system seems to boot up 10s faster (thought it took a few restarts to do so...first and second reboot after install was painfully slow). I am amazed. Before this, when the initial desktop shows up, the system tray icons would show up 1 by 1. This time a group of 10 just popped up together! and then my sidebar popped up together as well...it usually loaded half and then the other half of the gadgets a few seconds later...may intel has finally fixed this! I just hope I have not spoken too soon. Only time will tell (the next few days)
     
  4. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    Now regarding that we both had a crash in the middle of install...what is going on there?
     
  5. Draxus

    Draxus Pen Pal - Newbie

    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    I also crashed in the middle of the install, then tried again and it worked just fine.
     
  6. ygthb

    ygthb SQA Start-Up Guy

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    31
    ditto, at least the 2nd try worked. Might have to do with it somehow not fully unloading the existing driver on first attempt.
     
  7. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    Agreed, it is probably somethign to do with deactiving the older driver

    I ended up doing a clean install and it installed on the first attempt...so far no problems
     
  8. dzhsu

    dzhsu Pen Pal - Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Installed the new driver today - NO problems.
     
  9. krypticide

    krypticide Scribbler - Standard Member

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    31
    I have actually been having problems with lockups even on AC power. This is with hybrid disk power management off too.
     
  10. eyecon82

    eyecon82 Pen Pal - Newbie

    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    uh oh......this is not a good sign
     

Share This Page