New T4220

Discussion in 'Fujitsu' started by kureshii, Aug 6, 2007.

Thread Status:
Not open for further replies.
  1. Smoothcrm7

    Smoothcrm7 Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    I Finally got my T4220 Today installed a 2nd 2 gig stick of ram and did the windows Anytime Upgrade to ultimate. Everything was ok but since I've installed liveone care the computer restarted and I got a display saying Tablet Driver unable to load. and now the buttons along the side dont function.
     
  2. SimsHsia

    SimsHsia "I will do science to it" Senior Member

    Messages:
    3,293
    Likes Received:
    1
    Trophy Points:
    66
    Hi Smoothcrm7,

    Glad that you've received your T4220. But the problems you are experiencing seem to be a bit of a problem. Have you raised the concern with Microsoft about this?

    Could you, for future reference for those that are soon to be T4220 owners, state what brand, and if possible the model, of the memory you installed? There is a known issue that the Fujitsu T-series doesn't accept certain types of memory, these have been referenced here and your thread here. :)
     
  3. P8RSON

    P8RSON Scribbler - Standard Member Senior Member

    Messages:
    5,189
    Likes Received:
    4
    Trophy Points:
    66
    I don't think it's the memory, although it is sound advice from SimsHsia.

    Again, I would agree with Chris above to contact Microsoft, informing them of your system and what you have done.
     
  4. Smoothcrm7

    Smoothcrm7 Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    The memory is not the problem besides the standard vista only using 3.24 gigs
    I used crucial I just went to their site and chose T4215 and it gave me that type so that particular ram type works fine
    it seems to me the anytime upgrade went fine it was only after i installed liveone care so Ill check in a min if its some kind of pre caution its taking.
     
  5. kureshii

    kureshii Scribbler - Standard Member Senior Member

    Messages:
    1,478
    Likes Received:
    1
    Trophy Points:
    56
    A dumb question, but... have you by any chance updated the Fujitsu drivers and Wacom driver?
     
  6. Smoothcrm7

    Smoothcrm7 Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    yeah the driver updater says everything is up to date
    and all the options are set to use the bnuttons on the side which dont function right now
     
  7. ahamilton55

    ahamilton55 Scribbler - Standard Member

    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    31
  8. Smoothcrm7

    Smoothcrm7 Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    Hmmm it seems the button driver on the fujitsu site is no longer there
     
  9. ahamilton55

    ahamilton55 Scribbler - Standard Member

    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    31
    The button utility is under the Vista Capatible Drivers section of the T4220 downloads page.
     
  10. Smoothcrm7

    Smoothcrm7 Pen Pal - Newbie

    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    15
    FJsetslate has returned an error and must exit...
     
Thread Status:
Not open for further replies.

Share This Page