new graphics driver for the slate

Discussion in 'HP Slate' started by thadwald, Sep 1, 2011.

  1. ghost74

    ghost74 Scribbler - Standard Member

    Messages:
    205
    Likes Received:
    2
    Trophy Points:
    31
    Does flash work for you?
     
  2. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    6,737
    Likes Received:
    2,919
    Trophy Points:
    331
    I tried rolling back to an earlier version of Flash and that did not work for me either. I am having no luck with the HD 600 driver. It is a shame too, since i like the driver otherwise.

    From other thread:

    I could actually get the older version of Flash loaded and running but it still didn't help. I get chashing no matter what version I use. I am back to the HD 500 driver.
     
  3. schlarpc

    schlarpc Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I'm running 10.1 as per the suggestion elsewhere on this forum. It works, but crashes if I have more than one instance of it up at once. Chrome's plugin isolation and click-to-enable-plugins mitigate most of the problem for me. Flash 11 does not work at all.
     
  4. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    6,737
    Likes Received:
    2,919
    Trophy Points:
    331
    Have you tried Flash 10.1 in IE9?
     
  5. schlarpc

    schlarpc Pen Pal - Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Seems to work fine, even with multiple Flash instances open at once.
     
  6. ghost74

    ghost74 Scribbler - Standard Member

    Messages:
    205
    Likes Received:
    2
    Trophy Points:
    31
    How do you force ie9 to use an old version of flash?
     
  7. Bronsky

    Bronsky Wait and Hope. Senior Member

    Messages:
    6,737
    Likes Received:
    2,919
    Trophy Points:
    331
    I give up! I can load the HD 600 driver but I can't get it compatable with Flash. When I use an older version of flash, almost everything I view says that I need a current version of Flash to view it. I was forced to uninstall the current version before I could load an older version, but I finally got it working. I still could not run the avenger trailer however. I got a message that said "upload the current flash viewer".:(

    So, I offcially give up for now. I have loaded and unloaded the HD 500, Broadcomm and HD 600 drivers too many times to count. I'll just wait for W8 Beta. Any ideas when we can expect it?
     
  8. ghost74

    ghost74 Scribbler - Standard Member

    Messages:
    205
    Likes Received:
    2
    Trophy Points:
    31
    DITTO!!

    I will wait until someone smarter than me figures it out or a Windows 8 tablet comes out that catches my fancy.

    What a shame that the Slate 500 is crippled due to a crappy driver! The GMA500 hardware is so much more capable; I have seen it and experianced it.

    This blows!:mad:
     
  9. Featherbeard

    Featherbeard Pen Pal - Newbie

    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    15
    Hello! Sorry for dragging up an old post, but did you ever get this game working on your 500? What driver did you end up using in the end? :)
     
  10. danieltharris

    danieltharris Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Sorry for dragging up such an old thread but does anybody know if this works for the Slate 2 and Intel GMA600, or is it just for the GMA500?

    I was hoping to be able to add a custom resolution using the DTD setting within this EMGD configuration tool. I don't think it's applicable to the 600 though and I can't find one that is.

    Would be happy if I could just modify the existing GMA600 driver to include a custom resolution (Basically I want a 768 Y resolution, but with the X increased slightly to keep it in proportion. It will look blurry but at least wouldn't look stretched.)
     
Loading...

Share This Page