New Asus Drivers for 810 2-20-13

Discussion in 'Asus' started by swagner53, Feb 20, 2013.

  1. vadimpelau

    vadimpelau Scribbler - Standard Member

    Joined:
    Jan 23, 2013
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    31
    Try deleting all the logs and the files in download. Make sure these guys aren't running:
    LiveUpdate.exe
    EeeStorageCommand.exe

    Delay the sleep time so it doesn't enter sleep mode in 3 minutes and monitor your traffic with task manager. If the traffic stops, close, in this order:
    LiveUpdate.exe
    EeeStorageCommand.exe

    Start live update again, it will hash check and resume downloading.
     
    Last edited: Feb 21, 2013
  2. Cthugha

    Cthugha Pen Pal - Newbie

    Joined:
    Nov 27, 2012
    Messages:
    28
    Likes Received:
    5
    Trophy Points:
    5
    Location:
    Sweden
    Doesn't help unfortunately :s
    I'm running LiveUpdate.exe manually to trigger the program. After I select the update and hit "install items" it takes a sec or two before a popup say "unzip failed". Only option is ok and then it exits. Can see the overall status reaches 33.3% in the background.
    All that is downloaded is a 6KB zip file in C:\Program Files\ASUS\LiveUpdate\download. It creates a log file but it's empty.

    Maybe they have different update servers and the file is corrupt on one... I live in Sweden, anyone else in Europe?
     
  3. akmd

    akmd Pen Pal - Newbie

    Joined:
    Feb 21, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    my liveupdate utility still shows that it is not able to connect to the server. Has anyone that has successfully updated using liveupdate in the US?
     
  4. vadimpelau

    vadimpelau Scribbler - Standard Member

    Joined:
    Jan 23, 2013
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    31
    Europe here too. I had issues with:
    -connecting to server
    -download stopping before completing the file
    -updater trying to unzip an incomplete file


    Just do what I described above. Make sure you delete most of the logs(you can't delete all) and everything in the download folder. The server connection issue seems to occur randomly.

    Even if your file shows 6 kb while downloading as long as there's network activity it's still downloading. Live update flushes the data to disk randomly it seems. However it should not start unzipping unless something is killing your EeeStorageCommand.exe process prematurely.

    Note: Liveupdate does not have to be run with administrator privileges!


    Edit: did you delete the 6kb file?


    Here is an INCOMPLETE update file: https://mega.co.nz/#!kMs2mZZK!brfGLzl60XyL8YpctK30mnQs-aRVnUaxnbB0j4m_3s0
    You can not unzip this file or use the drivers within unless you have a VivoTab and finish downloading it with Asus's LiveUpdate tool!

    Make sure that the following are not running:
    LiveUpdate.exe
    EeeStorageCommand.exe

    Put 802699246.zip in "C:\Program Files\ASUS\LiveUpdate\download"

    Run LiveUpdate.exe and wait, first it should do a hash check then start, it might take a little.
     
    Last edited: Feb 21, 2013
  5. Cthugha

    Cthugha Pen Pal - Newbie

    Joined:
    Nov 27, 2012
    Messages:
    28
    Likes Received:
    5
    Trophy Points:
    5
    Location:
    Sweden
    I've deleted all logs and everything in the download folder, same error.
    Tried the process about 10 times now, always the same result. Nothing seems to be happening after the "unzip failed" popup a few seconds into the process. It shouldn't start the unzip process until he file is downloaded. All I get is the 6KB file that cannot be unzipped.
    No connection problems or download stopping, just the unzip issue on every attempt.
     
  6. tgwallbank

    tgwallbank Pen Pal - Newbie

    Joined:
    Nov 26, 2012
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Hi,
    I'm in the UK and I'm not sure which drivers are being discussed here. Every time I have ever tried the LiveUpdate from the desktop it has given me the Cannot connect to Server box and it continues to do so. Can anyone else in the UK connect to the update server or are we discussing the drivers mentioned by Breed contained in the 2.1.0.5 zip file in post #11. Are we in the UK installing these from the zip file? Do we benefit?
     
  7. vadimpelau

    vadimpelau Scribbler - Standard Member

    Joined:
    Jan 23, 2013
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    31
    No, those are older drivers.

    I'm from Europe and did managed to get them yesterday. I now deleted the registry information to trick LiveUpdate in downloading the .zip again, but it doesn't work anymore.

    I either get a 6kb file like Cthugha or Cannot connect to server... The service must be down.
     
  8. Breed

    Breed Scribbler - Standard Member

    Joined:
    Dec 27, 2012
    Messages:
    216
    Likes Received:
    3
    Trophy Points:
    31
    Location:
    Basingstoke, UK
    The ZIP with those drivers that were sent to me by ASUS Support don't seem to be as new as those that Live Updates gives you, so I'd try and get LiveUpdate to work if you can. I'm in the UK and have never experienced the 'Could not connect to Server' error.
     
  9. MaximumFish

    MaximumFish Pen Pal - Newbie

    Joined:
    Feb 11, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    15
    So on a hunch I renamed the .zip to .html and low and behold it's an error page.

    There's a login button but I'm not sure logging in will help if the file's not there anymore.
     
  10. mm289

    mm289 Tablet Business User

    Joined:
    Feb 23, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    15
    Cannot connect to server box for me as well (in the UK),

    You gotta laugh really, finally release drivers after 3 months and the update service crashes :)

    MM
     

Share This Page