New Asus Drivers for 810 2-20-13

Discussion in 'Asus' started by swagner53, Feb 20, 2013.

Thread Status:
Not open for further replies.
  1. orjan

    orjan Pen Pal - Newbie

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    I managed to find what caused the battery drain in sleep mode with help of the powercfg tool, but it took many hours of trial-and-error before I found it.
    It was caused by a setting I got a tip from in this thread. After I reset that setting to default the tablet hardly consumes any battery at all in sleep mode.

    I got another problem after uninstalling and later reinstalling the KB2822241 from Windows Update for troubleshooting the battery drain problem. Sleep mode would not be activated when closing the lid on my tablet+dock. Also the default action for the power button changed from sleep to turn off. Resetting the power scheme settings to default fixed those problems.

    Now my tablet works great!
     
    Last edited by a moderator: May 18, 2015
  2. latestarter

    latestarter Pen Pal - Newbie

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    ASUSTeK Computer Inc. -Support- Drivers and Download ASUS VivoTab

    ASUS ViviTab TF810C_DriverPackage_2.03_Customer

    I noted this today. Just downloaded it and it installed fine. No changes noticed yet but we'll see over the next few days. I co note I cannot shut my 810 dwn anymore. I click on the Shutdown in the bar and nothing happens. Weird.
     
  3. thehiddencloud

    thehiddencloud Pen Pal - Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi. I seem to have a problem with this update. I recently replaced my damaged Wacom digitizer unit. When I installed the update, I restarted it. Upon booting, this is what it displays and keeps rebooting to the message: https://skydrive.live.com/#cid=E513E81D95C7395D&id=E513E81D95C7395D!2540&v=3
    I don't know if it has to do with the firmware. When I open the "Firmware write Utility I2C sensor (ver04)", it displays "FW version: 0x2172". That firmware is from my old Wacom digitizer unit that I disposed. The current firmware for the Wacom unit that I am using is F/W: 0045. Do you guys think I need the F/W 0025 hex file? Also, I am able to boot to Windows on my tablet if I remove the right strip from the Wacom digitizer unit, but I have to use a mouse and keyboard to use it. If you guys can help me, that would be awesome.
     
    Last edited: Oct 30, 2013
Loading...
Thread Status:
Not open for further replies.

Share This Page